pcsc-lite 1.4.102-1ubuntu2.1 source package in Ubuntu

Changelog

pcsc-lite (1.4.102-1ubuntu2.1) jaunty-security; urgency=low

  * SECURITY UPDATE: fix buffer overflows (LP: #603657)
  - modified src/winscard_svc.c: Fix buffer overflows which allow local users to
     to gain privileges via crafted message data, which is improperly
     demarshalled. Patch provided by Debian in Lenny. (DSA-2059-1)
  - CVE-2010-0407
 -- Brian Thomason <email address hidden>   Fri, 09 Jul 2010 12:05:26 -0400

Upload details

Uploaded by:
Brian Thomason on 2010-07-27
Sponsored by:
Kees Cook
Uploaded to:
Jaunty
Original maintainer:
MOTU
Component:
main
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
pcsc-lite_1.4.102.orig.tar.gz 628.1 KiB bcfa5dd5d76b3020f94b029da764d288
pcsc-lite_1.4.102-1ubuntu2.1.diff.gz 14.0 KiB 7755b4e5770c719536e02eba63587f72
pcsc-lite_1.4.102-1ubuntu2.1.dsc 1.3 KiB afd9e4eb5bef7020a991aa920578b734

View changes file

Binary packages built by this source

libpcsclite-dev: No summary available for libpcsclite-dev in ubuntu jaunty.

No description available for libpcsclite-dev in ubuntu jaunty.

libpcsclite1: No summary available for libpcsclite1 in ubuntu jaunty.

No description available for libpcsclite1 in ubuntu jaunty.

pcscd: No summary available for pcscd in ubuntu jaunty.

No description available for pcscd in ubuntu jaunty.