pdfchain 1:0.4.0-1 source package in Ubuntu

Changelog

pdfchain (1:0.4.0-1) unstable; urgency=low


  * New upstream version.
  * Depend on pdftk >= 1.45.
  * Switch to debhelper compat v9.
  * debian/copyright: Update years and authors. Drop obsolete entries.
  * Bump Standards-Version to 3.9.4.
  * Use anonscm.debian.org for VCS-* fields.
  * Drop no longer necessary fix_build_system and fix_concatenate_bug patch
    and update fix_desktop_file patch and let it add keywords.
  * Do not install unneeded/empty documentation files.
  * debian/control: drop DM-Upload-Allowed flag.

 -- Johann Felix Soden <email address hidden>  Mon, 01 Jul 2013 00:10:45 +0200

Upload details

Uploaded by:
Johann Felix Soden on 2013-07-01
Uploaded to:
Sid
Original maintainer:
Johann Felix Soden
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe text

Downloads

File Size SHA-256 Checksum
pdfchain_0.4.0-1.dsc 1.9 KiB 1da79e0c0cad5cc95d5575bafbdae3ee06eb3e847529964adea56d83de0c2d0c
pdfchain_0.4.0.orig.tar.gz 282.4 KiB 59a7c00bc057b558ab41b81574d8afcb2b16c0c666f18eb48da52f7c0444d1b4
pdfchain_0.4.0-1.debian.tar.gz 4.5 KiB 935f8c1586dc3a92910878b187a2a77ce60969c96f843d4632149b65855b4679

Available diffs

No changes file available.

Binary packages built by this source

pdfchain: No summary available for pdfchain in ubuntu saucy.

No description available for pdfchain in ubuntu saucy.