Ubuntu

“pdftoipe” 20110916-3 source package in Ubuntu

Changelog

pdftoipe (20110916-3) unstable; urgency=low


  * control: Migrate the libpoppler-dev build dependency to
    libpoppler-private-dev.  Closes: #660102.  Add build dependency on
    pkg-config.  Closes: #661082.

 -- Steve M. Robbins <email address hidden>  Thu, 23 Feb 2012 21:21:11 -0600

Upload details

Uploaded by:
Steve M. Robbins on 2012-02-24
Uploaded to:
Sid
Original maintainer:
Steve M. Robbins
Component:
main
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-04-22 universe graphics

Downloads

File Size MD5 Checksum
pdftoipe_20110916-3.dsc 1.1 KiB 5c114380b9694924c10d651f917d80a4
pdftoipe_20110916.orig.tar.gz 103.2 KiB 3835546c22c50b84f1e6ea5f9fd5a9e0
pdftoipe_20110916-3.debian.tar.gz 2.2 KiB 440fb6228762343dc5af06fc9045b5f3

Binary packages built by this source

pdftoipe: converts arbitrary PDF file to XML file readable by Ipe

 Ipe is a drawing editor for creating figures, provided in package ipe.