pep8 1.7.1-3 source package in Ubuntu

Changelog

pep8 (1.7.1-3) unstable; urgency=medium

  * Team upload.
  * autopkgtest: allow stderr in the smoke tests since pep8 is not printing
    a deprecation warning to move to pycodestyle.

 -- Mattia Rizzolo <email address hidden>  Thu, 20 Dec 2018 23:07:43 +0100

Upload details

Uploaded by:
Debian Python Modules Team on 2018-12-21
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-12-21 main python

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pep8_1.7.1-3.dsc 2.1 KiB 64f680d257015e586dd6dd491624a4b191820521d6e4ef31082e71c71421ac58
pep8_1.7.1.orig.tar.gz 78.5 KiB fe249b52e20498e59e0b5c5256aa52ee99fc295b26ec9eaa85776ffdb9fe6374
pep8_1.7.1-3.debian.tar.xz 5.7 KiB c38baff318f0bc4995caaa82c1903535ab2f3c066dd8197c57ce91a6557fd9c3

No changes file available.

Binary packages built by this source

pep8: Python PEP 8 code style checker - transitional package

 pep8 script was renamed to pycodestyle.
 .
 This is transitional package which provides symlink for pep8 script

python-pep8: Python PEP 8 code style checker - Python

 Features a plugin architecture allowing for adding new checks is easily.
 Parseable output listing line numbers of the error location. Consists of
 just one Python file, and requires only stdlib.

python3-pep8: Python PEP 8 code style checker - Python 3

 Features a plugin architecture allowing for adding new checks is easily.
 Parseable output listing line numbers of the error location. Consists of
 just one Python file, and requires only stdlib.
 .
 Python 3 version.