perl 5.12.4-2 source package in Ubuntu

Changelog

perl (5.12.4-2) unstable; urgency=low

  [ Niko Tyni ]
  * debian/config.over: Force the multiarch directory /usr/lib/<triplet>
    into $Config{libpth} even if doesn't exist yet. This should guarantee
    that ExtUtils::Embed works on multiarch enabled system even when
    the package isn't built on one. Thanks to Jonathan Nieder.
    (Closes: #630399)
    + needs a build dependency on dpkg-dev (>= 1.16.0) for
      "dpkg-architecture -qDEB_HOST_MULTIARCH".
  * Fix tainting with index() of a constant. (Closes: #291450)
  * Break older versions of doc-base to avoid a Storable binary
    incompatibility issue in partial upgrades. (Closes: #633076)
  * No longer prune -lnsl and -lutil in debian/config.over, this was
    obsoleted by a related change in 5.6.1-7 (!)
  * Match bzip2 archives in debian/watch.
 -- Matthias Klose <email address hidden>   Mon,  08 Aug 2011 10:16:23 +0000

Upload details

Uploaded by:
Matthias Klose on 2011-08-08
Uploaded to:
Oneiric
Original maintainer:
Niko Tyni
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
perl_5.12.4.orig.tar.bz2 11.8 MiB c920fa01a34b7752e8cbbc99c6921b908df60611d84a29c4377e4a798604767e
perl_5.12.4-2.debian.tar.gz 94.9 KiB fbfd40283f0a81b8d8781e304f4f2e8b9be5ae83611993bd02b947c57209f02e
perl_5.12.4-2.dsc 1.4 KiB 8281266ffeb69c0bfa4c3dbc462d784d9e3e12fdddd5d328ede2c9936324d37f

Available diffs

View changes file

Binary packages built by this source

libcgi-fast-perl: No summary available for libcgi-fast-perl in ubuntu oneiric.

No description available for libcgi-fast-perl in ubuntu oneiric.

libperl-dev: No summary available for libperl-dev in ubuntu oneiric.

No description available for libperl-dev in ubuntu oneiric.

libperl5.12: No summary available for libperl5.12 in ubuntu oneiric.

No description available for libperl5.12 in ubuntu oneiric.

perl: No summary available for perl in ubuntu oneiric.

No description available for perl in ubuntu oneiric.

perl-base: No summary available for perl-base in ubuntu oneiric.

No description available for perl-base in ubuntu oneiric.

perl-debug: No summary available for perl-debug in ubuntu oneiric.

No description available for perl-debug in ubuntu oneiric.

perl-doc: No summary available for perl-doc in ubuntu oneiric.

No description available for perl-doc in ubuntu oneiric.

perl-modules: No summary available for perl-modules in ubuntu oneiric.

No description available for perl-modules in ubuntu oneiric.