perl 5.12.4-4ubuntu0.1 source package in Ubuntu

Changelog

perl (5.12.4-4ubuntu0.1) oneiric-security; urgency=low

  * SECURITY UPDATE: Injection problem in Digest::new
    - CVE-2011-3597
  * SECURITY UPDATE: Heap overflow in "x" operator (LP: #1069034)
    - CVE-2012-5195
  * SECURITY UPDATE: CGI.pm improper cookie and p3p CRLF escaping
    - CVE-2012-5526
 -- Seth Arnold <email address hidden>   Mon, 26 Nov 2012 11:27:49 -0800

Upload details

Uploaded by:
Seth Arnold on 2012-11-26
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
perl_5.12.4.orig.tar.bz2 11.8 MiB c499a9c04d08b1424fc808104850a0cf
perl_5.12.4-4ubuntu0.1.debian.tar.gz 100.3 KiB da04e29a37c38ec8391e77b4eff03eda
perl_5.12.4-4ubuntu0.1.dsc 1.8 KiB 55ad6db058ed916e8923c3a311246acc

View changes file

Binary packages built by this source

libcgi-fast-perl: No summary available for libcgi-fast-perl in ubuntu oneiric.

No description available for libcgi-fast-perl in ubuntu oneiric.

libperl-dev: No summary available for libperl-dev in ubuntu oneiric.

No description available for libperl-dev in ubuntu oneiric.

libperl5.12: No summary available for libperl5.12 in ubuntu oneiric.

No description available for libperl5.12 in ubuntu oneiric.

perl: No summary available for perl in ubuntu oneiric.

No description available for perl in ubuntu oneiric.

perl-base: No summary available for perl-base in ubuntu oneiric.

No description available for perl-base in ubuntu oneiric.

perl-debug: No summary available for perl-debug in ubuntu oneiric.

No description available for perl-debug in ubuntu oneiric.

perl-doc: No summary available for perl-doc in ubuntu oneiric.

No description available for perl-doc in ubuntu oneiric.

perl-modules: No summary available for perl-modules in ubuntu oneiric.

No description available for perl-modules in ubuntu oneiric.