Change log for perl4caml package in Ubuntu

134 of 34 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-08
Deleted in disco-proposed (Reason: moved to release)
perl4caml (0.9.5-5build3) disco; urgency=medium

  * No-change rebuild for the perl 5.28 transition.

 -- Adam Conrad <email address hidden>  Fri, 02 Nov 2018 18:14:43 -0600

Available diffs

Superseded in disco-release on 2018-11-08
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-05
Deleted in bionic-proposed (Reason: moved to release)
perl4caml (0.9.5-5build2) bionic; urgency=high

  * No change rebuild against ocaml 4.05.

 -- Dimitri John Ledkov <email address hidden>  Thu, 26 Oct 2017 23:54:46 +0100

Available diffs

Superseded in bionic-release on 2017-11-05
Published in artful-release on 2017-08-10
Deleted in artful-proposed (Reason: moved to release)
perl4caml (0.9.5-5build1) artful; urgency=medium

  * No-change rebuild for perl 5.26.0.

 -- Matthias Klose <email address hidden>  Wed, 26 Jul 2017 20:12:21 +0000
Superseded in artful-release on 2017-08-10
Deleted in artful-proposed on 2017-08-11 (Reason: moved to release)
perl4caml (0.9.5-5) unstable; urgency=medium

  [ Dimitri John Ledkov ]
  * Cherrypick random patch from annexia.org to fix FTBFS with ocaml 4.04.

  [ Stéphane Glondu ]
  * Update Vcs-*
  * Bump debhelper compat to 10
  * Remove .depend (it is regenerated)

 -- Stéphane Glondu <email address hidden>  Wed, 19 Jul 2017 11:27:26 +0200
Superseded in artful-release on 2017-07-21
Deleted in artful-proposed on 2017-07-22 (Reason: moved to release)
perl4caml (0.9.5-4ubuntu1) artful; urgency=medium

  * Cherrypick random patch from annexia.org to fix FTBFS with ocaml 4.04.

 -- Dimitri John Ledkov <email address hidden>  Tue, 27 Jun 2017 03:57:49 +0100
Superseded in artful-proposed on 2017-06-27
perl4caml (0.9.5-4build12) artful; urgency=high

  * No change rebuild against ocaml 4.04 transition.

 -- Dimitri John Ledkov <email address hidden>  Mon, 26 Jun 2017 22:49:35 +0100

Available diffs

Superseded in artful-release on 2017-07-18
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
perl4caml (0.9.5-4build11) zesty; urgency=medium

  * No-change rebuild for perl 5.24 transition

 -- Iain Lane <email address hidden>  Mon, 24 Oct 2016 10:38:25 +0100

Available diffs

Superseded in zesty-release on 2016-11-01
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-06
Deleted in xenial-proposed (Reason: moved to release)
perl4caml (0.9.5-4build10) xenial; urgency=medium

  * Rebuild for Perl 5.22.1.

 -- Colin Watson <email address hidden>  Fri, 18 Dec 2015 03:40:47 +0000

Available diffs

Superseded in xenial-release on 2016-01-06
Deleted in xenial-proposed on 2016-01-08 (Reason: moved to release)
perl4caml (0.9.5-4build9) xenial; urgency=medium

  * No-change rebuild against ocaml 4.02.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 02 Nov 2015 15:39:48 -0500
Superseded in xenial-release on 2015-11-13
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-22 (Reason: moved to release)
perl4caml (0.9.5-4build8) utopic; urgency=medium

  * Rebuild for Perl 5.20.0.
 -- Colin Watson <email address hidden>   Thu, 21 Aug 2014 13:34:20 +0100
Superseded in utopic-release on 2014-08-27
Published in trusty-release on 2013-12-24
Deleted in trusty-proposed (Reason: moved to release)
perl4caml (0.9.5-4build7) trusty; urgency=medium

  * Rebuild for ocaml-4.01.
 -- Matthias Klose <email address hidden>   Mon, 23 Dec 2013 12:11:47 +0000

Available diffs

Superseded in trusty-release on 2013-12-24
Deleted in trusty-proposed on 2013-12-25 (Reason: moved to release)
perl4caml (0.9.5-4build6) trusty; urgency=low

  * Rebuild for Perl 5.18.
 -- Colin Watson <email address hidden>   Mon, 21 Oct 2013 12:44:37 +0100

Available diffs

Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-01-24
perl4caml (0.9.5-4build5) precise; urgency=low

  * Rebuild with ocamlopt on armhf.
 -- Colin Watson <email address hidden>   Tue, 24 Jan 2012 00:52:42 +0000

Available diffs

Superseded in precise-release on 2012-01-24
perl4caml (0.9.5-4build4) precise; urgency=low

  * Rebuild for OCaml 3.12.1.
 -- Colin Watson <email address hidden>   Fri, 18 Nov 2011 21:00:29 +0000

Available diffs

Superseded in precise-release on 2011-11-18
perl4caml (0.9.5-4build3) precise; urgency=low

  * Rebuild for Perl 5.14.
 -- Colin Watson <email address hidden>   Wed, 16 Nov 2011 11:52:23 +0000

Available diffs

Superseded in precise-release on 2011-11-16
Obsolete in oneiric-release on 2015-04-24
perl4caml (0.9.5-4build2) oneiric; urgency=low

  * Rebuild for armel ocaml fixes.
 -- Adam Conrad <email address hidden>   Fri, 19 Aug 2011 13:37:55 -0600

Available diffs

Superseded in oneiric-release on 2011-08-19
perl4caml (0.9.5-4build1) oneiric; urgency=low

  * Rebuild for Perl 5.12.
 -- Colin Watson <email address hidden>   Mon, 09 May 2011 10:19:48 +0100

Available diffs

Superseded in oneiric-release on 2011-05-09
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
perl4caml (0.9.5-4) unstable; urgency=low

  * Add 0003-Fix-for-Perl-5.12-SVt_RV-missing.patch (Closes: #578800)
  * Switch source package format to 3.0 (quilt)
  * debian/control:
    - libperl4caml-ocaml-dev: add ocaml-findlib to Recommends
    - bump Standards-Version to 3.8.4 (no changes)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  07 Jun 2010 10:10:53 +0100

Available diffs

Superseded in maverick-release on 2010-06-07
Obsolete in lucid-release on 2016-10-26
perl4caml (0.9.5-3build1) lucid; urgency=low

  * No-change rebuild for OCaml 3.11.2 transition (LP: #522363).
 -- Ilya Barygin <email address hidden>   Wed, 17 Feb 2010 18:14:43 +0300

Available diffs

Superseded in lucid-release on 2010-02-17
perl4caml (0.9.5-3) unstable; urgency=low

  * Switch patches to quilt
  * Switch packaging to dh-ocaml 0.9 and simplify debian/rules
  * Drop dependency to libnet-google-perl (Closes: #550329)
    - add Disable-libnet-google-perl-wrappers.patch
  * debian/control:
    - update my e-mail address and remove DMUA
    - remove dependencies to perl; keep only libperl-dev
    - move to section ocaml
    - update Standards-Version to 3.8.3
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 08:58:34 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
perl4caml (0.9.5-2build2) karmic; urgency=low

  * No-change rebuild to transition to OCaml 3.11.1 on i386.

 -- Michael Bienia <email address hidden>   Sat, 25 Jul 2009 11:37:38 +0200

Available diffs

Superseded in karmic-release on 2009-07-25
perl4caml (0.9.5-2build1) karmic; urgency=low

  * No-change rebuild for OCaml 3.11.0 -> 3.11.1 transition.

 -- Michael Bienia <email address hidden>   Fri, 24 Jul 2009 11:19:33 +0200

Available diffs

Superseded in karmic-release on 2009-07-24
perl4caml (0.9.5-2) unstable; urgency=low

  * Fix 10_Makefile.dpatch to handle tests on bytecode-only architectures
    (fixes FTBFS)
  * Bump ocaml build-dep to (>= 3.11) to entail proper dep-waits

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
perl4caml (0.9.3-8.1build1) intrepid; urgency=low

  * Rebuild with OCaml 3.10.2.

 -- Michael Bienia <email address hidden>   Sat, 24 May 2008 18:54:18 +0200
Superseded in intrepid-release on 2008-05-24
perl4caml (0.9.3-8.1) unstable; urgency=low

  * Non-maintainer upload to help perl5.10 transition along
  * debian/patches/11_Makefile.config.dpatch: Added patch from Niko Tyni to
    let perl4caml build against other perl version than 5.8.X. (Closes:
    #466770)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  10 May 2008 12:59:26 +0100
Superseded in intrepid-release on 2008-05-10
Obsolete in hardy-release on 2015-04-24
perl4caml (0.9.3-8) unstable; urgency=low

  * Rebuild for 3.10.0

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 18:17:13 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
perl4caml (0.9.3-7) unstable; urgency=medium

  * Fixed bad dependency in debian/rules which erroneously did not generate
    the *.files and therefore produced an empty package.  (Closes: 405136)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  27 Apr 2007 01:03:15 +0100
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
perl4caml (0.9.3-6) unstable; urgency=low

  * Corrected "libdata-calc-perl" -> "libdate-calc-perl" and moved it from
    a Suggests to a Depends.  Thanks to Jean-Baptiste Rouquier for
    noticing.
  * Upgraded policy to 3.7.2 (no changes needed)
  * Package is now svn-buildpackage compatible
  * Dropped control.in per new OCaml policy

 -- Barry deFreese <email address hidden>   Mon,  11 Dec 2006 11:06:13 +0000
Superseded in feisty-release on 2006-12-11
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
perl4caml (0.9.3-5ubuntu1) dapper; urgency=low

  * Remove suggests for non-existent libdata-calc-perl

 -- Barry deFreese <email address hidden>   Sat, 22 Apr 2006 17:21:50 -0400
Superseded in dapper-release on 2006-04-23
Superseded in dapper-release on 2006-02-03
perl4caml (0.9.3-5) unstable; urgency=low


  * Remove hard-coded ABI strings
  * Rebuild with 3.09.1

 -- Mike Furr <email address hidden>  Sat,  7 Jan 2006 18:22:00 -0500
Superseded in dapper-release on 2006-01-31
perl4caml (0.9.3-4) unstable; urgency=low


  * Rebuild with 3.09 

 -- Mike Furr <email address hidden>  Tue,  8 Nov 2005 22:41:42 -0500
Obsolete in breezy-release on 2008-03-25
perl4caml (0.9.3-3) unstable; urgency=low


  * Missed John's makefile patch, added back with dpatch
  * Makefile now detects absence of ocamlopt
  * Policy => 3.6.1.0
  * lintian suggested typo fixes

 -- Mike Furr <email address hidden>  Tue,  3 May 2005 22:03:09 -0400
Obsolete in hoary-release on 2008-03-19
perl4caml (0.3.15-1) unstable; urgency=high


  * New upstream release.  Closes: #272563.
  * Urgency=high since this has been blocking several ocaml things.
  * Tightened up debian/control for new OCaml 3.08.2.
  * Added libdate-cal-perl, libwww-mechanize-perl as Suggests to
    debian/control.

 -- John Goerzen <email address hidden>  Mon, 13 Dec 2004 08:57:07 -0600
Obsolete in warty-release on 2008-01-09
perl4caml (0.3.7-3) unstable; urgency=low


  * Build perl_c.o with -fPIC.  Closes: #237943.

 -- John Goerzen <email address hidden>  Wed, 21 Apr 2004 12:29:35 -0500
134 of 34 results