pgbouncer 1.4.2-1ubuntu0.1 source package in Ubuntu

Changelog

pgbouncer (1.4.2-1ubuntu0.1) oneiric-security; urgency=low

  * SECURITY UPDATE: denial of service when too long db name is provided
    (LP: #1083414)
    - debian/patches/3-CVE-2012-4575.patch: objects.c(add_database): fail
      gracefully if too long db name. Based on upstream patch.
    - CVE-2012-4575
 -- Christian Kuersteiner <email address hidden>   Thu, 06 Dec 2012 12:46:08 +0700

Upload details

Uploaded by:
Christian Kuersteiner on 2012-12-08
Sponsored by:
Marc Deslauriers
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
database
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pgbouncer_1.4.2.orig.tar.gz 276.6 KiB e9916f08621f8ad4134840049a41783fa93d056905d445942f8aa1d2e5aa1eae
pgbouncer_1.4.2-1ubuntu0.1.debian.tar.gz 7.8 KiB 7540e60c86c3c7d2741172e05c154554f7b65c66dd05d3c65b343e6e9a6f14d3
pgbouncer_1.4.2-1ubuntu0.1.dsc 2.0 KiB 2f87e6ef3cc8ea844581b5c9067f82d54321726a534ba5cda1dfa44ad9df3fbc

View changes file

Binary packages built by this source

pgbouncer: No summary available for pgbouncer in ubuntu oneiric.

No description available for pgbouncer in ubuntu oneiric.