pgcli package in Ubuntu

pgcli: CLI for PostgreSQL with auto-completion and syntax highlighting

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Daniel Baumann
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
3.1.0-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

pgclitrunk

Command line interface for Postgres with auto-completion and syntax highlighting.

Bug supervisor: yes
Bug tracker: no
Branch: no

There are no registered releases for the pgcli ⇒ trunk.

Impish (active development)
3.1.0-3 release (universe)
The Hirsute Hippo (current stable release)
3.1.0-2 release (universe)
The Groovy Gorilla (supported)
3.0.0-1 release (universe)
The Focal Fossa (supported)
2.2.0-4 release (universe)
The Bionic Beaver (supported)
1.6.0-1 release (universe)
The Xenial Xerus (supported)
0.20.1-3build1 release (universe)