Change log for pgmodeler package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-02-11
Deleted in disco-proposed (Reason: moved to release)
pgmodeler (0.9.1-2) unstable; urgency=medium

  * Move maintainer address to <email address hidden>.

 -- Christoph Berg <email address hidden>  Mon, 11 Feb 2019 09:39:59 +0100

Available diffs

Superseded in disco-release on 2019-02-11
Published in cosmic-release on 2018-05-15
Deleted in cosmic-proposed (Reason: moved to release)
pgmodeler (0.9.1-1) unstable; urgency=medium

  * New upstream release.

 -- Christoph Berg <email address hidden>  Tue, 15 May 2018 10:27:49 +0200

Available diffs

Superseded in cosmic-release on 2018-05-15
Deleted in cosmic-proposed on 2018-05-17 (Reason: moved to release)
pgmodeler (0.9.1~beta1-1) unstable; urgency=medium

  * New upstream release.

 -- Christoph Berg <email address hidden>  Thu, 19 Apr 2018 09:35:52 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2018-01-31
Deleted in bionic-proposed (Reason: moved to release)
pgmodeler (0.9.1~beta-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.

 -- Christoph Berg <email address hidden>  Tue, 30 Jan 2018 21:07:01 +0100

Available diffs

Superseded in bionic-release on 2018-01-31
Deleted in bionic-proposed on 2018-02-02 (Reason: moved to release)
pgmodeler (0.9.1~alpha1-1) unstable; urgency=medium

  * Team upload.

  [ Lisandro Damián Nicanor Pérez Meyer ]
  * Start maintaining pgmodeler within the pkg-postgresql team.
    - Switch the maintainer to the team address and put myself into Uploaders.
    - Switch Vcs-[Browser Git] to the team's repo.

  [ Christoph Berg ]
  * New upstream release.
    + Supports PostgreSQL 9.6 and 10. (Closes: #867343)
  * Remove explicit pgmodeler-dbg package.
  * Mark pgmodeler-common as Multi-Arch: foreign.
  * debian/watch: Mangle alpha/beta versions.
  * Move packaging repository to salsa.debian.org

 -- Christoph Berg <email address hidden>  Sun, 31 Dec 2017 21:49:25 +0100

Available diffs

Superseded in bionic-release on 2018-01-01
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
pgmodeler (0.8.2-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 3.9.8, no changes required.
  * Add libqt5svg5-dev as a build dependency, it is now required.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Sat, 30 Jul 2016 14:48:41 -0300

Available diffs

Superseded in yakkety-release on 2016-08-19
Published in xenial-release on 2015-10-25
Deleted in xenial-proposed (Reason: moved to release)
pgmodeler (0.8.1-1) unstable; urgency=medium

  * New upstream release.
  * Recursively remove tests.
  * Do not install extra license file.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Fri, 11 Sep 2015 15:14:34 -0300

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
pgmodeler (0.8.1~alpha1-1) unstable; urgency=low

  * Initial release (Closes: #690973)

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Thu, 23 Apr 2015 21:03:50 -0300
18 of 8 results