pgtap 0.95.0-3 source package in Ubuntu

Changelog

pgtap (0.95.0-3) unstable; urgency=medium

  * Pull patch from upstream to fix 9.5 installcheck failure.

 -- Christoph Berg <email address hidden>  Fri, 08 Jan 2016 20:49:59 +0100

Upload details

Uploaded by:
Debian PostgreSQL Maintainers on 2016-01-10
Uploaded to:
Sid
Original maintainer:
Debian PostgreSQL Maintainers
Architectures:
all
Section:
database
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-10 universe libs

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pgtap_0.95.0-3.dsc 2.2 KiB edcccb0d0ccaa0b0d56a2aefc273739593883a1351cf803e4ae89a40e39d79d2
pgtap_0.95.0.orig.tar.gz 204.9 KiB c3a708c829c2f655344fb4e1bb717d11d26c35558247344577dc7a7efe98f665
pgtap_0.95.0-3.debian.tar.xz 4.8 KiB 5dea3fce78ecc91dff67df85b58c400d1d99da6107665bcf3cef0f46b2aec306

Available diffs

No changes file available.

Binary packages built by this source

pgtap: No summary available for pgtap in ubuntu yakkety.

No description available for pgtap in ubuntu yakkety.

pgtap-doc: Unit testing framework for PostgreSQL

 pgTAP is a suite of database functions that make it easy to write
 TAP-emitting unit tests in psql scripts suitable for harvesting,
 analysis, and reporting by a TAP harness, such as those used in Perl
 and PHP applications.
 .
 TAP is the Test Anything Protocol (http://testanything.org/).
 .
 This package contains the documentation for pgTAP.

postgresql-9.5-pgtap: No summary available for postgresql-9.5-pgtap in ubuntu yakkety.

No description available for postgresql-9.5-pgtap in ubuntu yakkety.