Change log for phonon-backend-gstreamer package in Ubuntu

133 of 33 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
phonon-backend-gstreamer (4:4.9.0-1) unstable; urgency=medium

  [ Maximiliano Curia ]
  * New upstream release (4.9.0).
  * Update watch file
  * Drop automoc build dependency.
    Thanks to Александр Волко for reporting (Closes: 824124)
  * debian/control: Update Vcs-Browser and Vcs-Git fields
  * Bump Standards-Version to 3.9.8
  * Update build-deps and deps with the info from cmake
  * Migrate to the automatic dbgsym packages
  * Drop upstream applied patch: gstreamer-compatibility.patch
  * Add missing build dependency, libqt5x11extras5-dev

  [ Automatic packaging ]
  * Update build-deps and deps with the info from cmake

 -- Maximiliano Curia <email address hidden>  Wed, 18 May 2016 18:12:27 +0200
Superseded in zesty-release on 2016-12-06
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-19
Superseded in xenial-release on 2016-02-19
Deleted in xenial-proposed (Reason: moved to release)
phonon-backend-gstreamer (4:4.8.2-0ubuntu2) xenial; urgency=high

  * Add extra-cmake-modules build-dep.
  * Cherrypick upstream fixes for new locations of GStreamer headers.

 -- Dimitri John Ledkov <email address hidden>  Tue, 19 Jan 2016 10:37:26 +0000
Superseded in xenial-release on 2016-01-19
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
phonon-backend-gstreamer (4:4.8.2-0ubuntu1) vivid; urgency=medium

  * This package was updated to 4.8.2
 -- Danile Pastushchak <email address hidden>   Mon, 29 Dec 2014 22:26:03 +0200
Superseded in vivid-release on 2014-12-29
Deleted in vivid-proposed on 2014-12-31 (Reason: moved to release)
phonon-backend-gstreamer (4:4.8.1-1ubuntu0) vivid; urgency=medium

  * New upstream release.
 -- Mikhail Ivchenko <email address hidden>   Fri, 12 Dec 2014 16:01:42 +0000
Superseded in vivid-release on 2014-12-12
Deleted in vivid-proposed on 2014-12-13 (Reason: moved to release)
phonon-backend-gstreamer (4:4.8.0-3ubuntu1) vivid; urgency=medium

  * sync with Debian, now building qt5 and qt4 out of one source again

Published in trusty-updates on 2014-09-09
Deleted in trusty-proposed (Reason: moved to -updates)
phonon-backend-gstreamer (4:4.7.80-0ubuntu2~ubuntu14.04) trusty; urgency=medium

  * Trusty backport LP: #1358312 requested by upstream
  * Keep transitional packages
 -- Jonathan Riddell <email address hidden>   Wed, 27 Aug 2014 11:33:12 +0200
Superseded in vivid-release on 2014-10-30
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.80-0ubuntu1) utopic; urgency=medium

  * New upstream beta release
  * Remove transitional packages phonon-backend-gstreamer1.0-common
    phonon-backend-gstreamer1.0 phonon-backend-gstreamer1.0-dbg
 -- Jonathan Riddell <email address hidden>   Thu, 14 Aug 2014 14:36:15 +0200
Superseded in utopic-release on 2014-08-14
Deleted in utopic-proposed on 2014-09-12 (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.2+git20140710-0ubuntu1) utopic; urgency=medium

  * New upstream snapshot of 1.0-porting-for-merge branch
 -- Jonathan Riddell <email address hidden>   Thu, 10 Jul 2014 13:02:34 +0200
Published in precise-updates on 2015-02-26
Deleted in precise-proposed (Reason: moved to -updates)
phonon-backend-gstreamer (4:4.7.0really4.6.2-0ubuntu0.2) precise; urgency=medium

  * Add gstreamer0.10-pulseaudio to phonon-backend-gstreamer backend
    LP: #1154630
 -- Jonathan Riddell <email address hidden>   Thu, 29 May 2014 16:49:14 +0100
Superseded in utopic-release on 2014-07-10
Published in trusty-release on 2014-04-04
Deleted in trusty-proposed (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.1+git20140403-0ubuntu1) trusty; urgency=medium

  * Upstream snapshot from 1.0-porting-for-merge branch
    - Transitional packages for phonon-backend-gstreamer1.0
    - Drop phonon4qt5-backend-gstreamer since it's built by a separate source
      now
 -- Rohan Garg <email address hidden>   Thu, 03 Apr 2014 15:54:50 +0200
Superseded in trusty-release on 2014-04-04
Deleted in trusty-proposed on 2014-04-06 (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.1-1ubuntu4) trusty; urgency=medium

  * No change rebuild against libqtcore5a.
 -- Dimitri John Ledkov <email address hidden>   Fri, 14 Mar 2014 11:34:37 +0000
Superseded in trusty-release on 2014-03-14
Deleted in trusty-proposed on 2014-03-15 (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.1-1ubuntu3) trusty; urgency=low

  * Add build-dep on libqt5opengl5-dev
 -- Jonathan Riddell <email address hidden>   Wed, 11 Dec 2013 12:21:08 +0000
Superseded in trusty-proposed on 2013-12-11
phonon-backend-gstreamer (4:4.7.1-1ubuntu2) trusty; urgency=low

  * Add missing build-dep on libphonon4qt5-dev and
    libphonon4qt5experimental-dev
 -- Jonathan Riddell <email address hidden>   Wed, 11 Dec 2013 12:08:16 +0000
Superseded in trusty-proposed on 2013-12-11
phonon-backend-gstreamer (4:4.7.1-1ubuntu1) trusty; urgency=low

  * Sync with Debian
  * Build Phonon4Qt5 backend and create new and common package for it
 -- Jonathan Riddell <email address hidden>   Tue, 10 Dec 2013 12:53:31 +0000
Superseded in trusty-release on 2014-02-10
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.0really4.6.3-0ubuntu2) saucy; urgency=low

  * Add gstreamer0.10-pulseaudio as alternate dep for gstreamer0.10-alsa
    as phonon gstreamer actually supports either. (LP: #1154630)
 -- Harald Sitter <email address hidden>   Thu, 03 Oct 2013 12:37:03 +0200
Deleted in quantal-proposed on 2013-11-08 (Reason: No SRU verification after 239 days)
phonon-backend-gstreamer (4:4.7.0really4.6.3-0ubuntu0.12.10.1) quantal-proposed; urgency=low

  * New upstream release (LP: #918688, #1115277, #1115286, #1115270, #1115276)
 -- Harald Sitter <email address hidden>   Mon, 04 Feb 2013 14:30:52 +0100
Deleted in precise-proposed on 2013-09-06 (Reason: No SRU verification for > 90 days)
phonon-backend-gstreamer (4:4.7.0really4.6.3-0ubuntu0.12.04.1) precise-proposed; urgency=low

  * New upstream release (LP: #918688, #1115277, #1115286, #1115270, #1115276)
 -- Harald Sitter <email address hidden>   Mon, 04 Feb 2013 14:30:52 +0100
Superseded in saucy-release on 2013-10-03
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
phonon-backend-gstreamer (4:4.7.0really4.6.3-0ubuntu1) raring; urgency=low

  * New upstream release
 -- Harald Sitter <email address hidden>   Mon, 04 Feb 2013 14:30:52 +0100
Superseded in precise-updates on 2015-02-26
Deleted in precise-proposed on 2015-02-27 (Reason: moved to -updates)
phonon-backend-gstreamer (4:4.7.0really4.6.2-0ubuntu0.1) precise-proposed; urgency=low

  * SRU update (LP: #1028903)
    - Fix deadlock in aboutToFinish (LP: #1005262)
    - Fix crash on null pointer (LP: #1028887)
    - Fix metadata emission for http urls (LP: #1028890)
    - Fix memleaks (LP: #1028895)
    - Fix streamreader/AbstractMediaStream implementation (LP: #1028901)
 -- Harald Sitter <email address hidden>   Wed, 25 Jul 2012 15:04:21 +0200
Superseded in raring-release on 2013-02-04
Obsolete in quantal-release on 2015-04-24
phonon-backend-gstreamer (4:4.7.0really4.6.2-0ubuntu1) quantal; urgency=low

  * New upstream release
  * Update watch file from bz2 archives to xz archives
 -- Harald Sitter <email address hidden>   Tue, 14 Aug 2012 10:41:07 +0200
Superseded in quantal-release on 2012-08-14
phonon-backend-gstreamer (4:4.7.0really4.6.1-0ubuntu1) quantal; urgency=low

  * New upstream release
 -- Harald Sitter <email address hidden>   Mon, 16 Jul 2012 04:13:29 +0200
Superseded in quantal-release on 2012-07-16
Published in precise-release on 2012-02-16
phonon-backend-gstreamer (4:4.7.0really4.6.0-0ubuntu1) precise; urgency=low

  * New upstream release.
  * Bump build-dependency on phonon to 4:4.7.0really4.6.0.
 -- Felix Geyer <email address hidden>   Thu, 16 Feb 2012 21:50:11 +0100
Superseded in precise-release on 2012-02-16
phonon-backend-gstreamer (4:4.7.0really4.5.1-1ubuntu4) precise; urgency=low

  * Build for multiarch.
    - Switch to debhelper compat level v9.
  * Treat armhf the same as armel.
 -- Felix Geyer <email address hidden>   Thu, 15 Dec 2011 21:42:41 +0100
Superseded in precise-release on 2011-12-15
Obsolete in oneiric-release on 2015-04-24
phonon-backend-gstreamer (4:4.7.0really4.5.1-1ubuntu3) oneiric; urgency=low

  * Build-depend on libx11-dev since it isn't pulled in on armel. (LP: #841450)
 -- Felix Geyer <email address hidden>   Wed, 14 Sep 2011 08:45:52 +0200
Superseded in oneiric-release on 2011-09-14
phonon-backend-gstreamer (4:4.7.0really4.5.1-1ubuntu2) oneiric; urgency=low

  * On armel: Build-conflict instead of build-depend on OpenGL. (LP: #707794)
 -- Felix Geyer <email address hidden>   Fri, 27 May 2011 22:47:44 +0200
Superseded in oneiric-release on 2011-05-27
phonon-backend-gstreamer (4:4.7.0really4.5.1-1ubuntu1) oneiric; urgency=low

  * Bump upstream version to 4:4.7.0*.

Superseded in oneiric-release on 2011-05-27
phonon-backend-gstreamer (4:4.7.0really4.5.0-0ubuntu4) oneiric; urgency=low

  * Fix install
 -- Harald Sitter <email address hidden>   Tue, 03 May 2011 00:32:25 +0200
Superseded in oneiric-release on 2011-05-02
phonon-backend-gstreamer (4:4.7.0really4.5.0-0ubuntu3) oneiric; urgency=low

  * Install icons
  * Use dh7 instead of cdbs
 -- Harald Sitter <email address hidden>   Tue, 03 May 2011 00:18:48 +0200
Obsolete in natty-updates on 2013-06-04
Deleted in natty-proposed on 2013-06-04 (Reason: moved to -updates)
phonon-backend-gstreamer (4:4.7.0really4.5.0-0ubuntu2.1) natty-proposed; urgency=low

  * Add kubuntu_03_optional_opengl.diff from upstream to make use of
    OpenGL optional
  * Don't build-dep on opengl on ARM, LP: #707794
 -- Jonathan Riddell <email address hidden>   Mon, 25 Apr 2011 22:32:57 +0100
Superseded in oneiric-release on 2011-05-02
Obsolete in natty-release on 2013-06-04
phonon-backend-gstreamer (4:4.7.0really4.5.0-0ubuntu2) natty; urgency=low

  * New upstream release
  * Add kubuntu_02_install_codec.diff to fix codec install
 -- Jonathan Riddell <email address hidden>   Fri, 15 Apr 2011 14:43:30 +0100
Superseded in natty-release on 2011-04-21
phonon-backend-gstreamer (4:4.7.0really4.4.4-0ubuntu3) natty; urgency=low

  * Add kubuntu_01_fix_codec_installation_crash.diff as recommended by upstream.
  * Drop kubuntu_07_include_fix.diff, the patch was disabled in the package
    and is applied upstream.
 -- Felix Geyer <email address hidden>   Sat, 29 Jan 2011 11:56:07 +0100
Superseded in natty-release on 2011-01-29
phonon-backend-gstreamer (4:4.7.0really4.4.4-0ubuntu2) natty; urgency=low

  * Fix phonon build-depend version
 -- Jonathan Riddell <email address hidden>   Wed, 26 Jan 2011 10:53:11 +0000
Superseded in natty-release on 2011-01-26
phonon-backend-gstreamer (4:4.7.0really4.4.4-0ubuntu1) natty; urgency=low

  * New upstream release, source now separate from phonon
 -- Jonathan Riddell <email address hidden>   Mon, 24 Jan 2011 10:38:26 +0000
133 of 33 results