Change log for php-doctrine-cache-bundle package in Ubuntu

118 of 18 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-13
Deleted in disco-proposed (Reason: moved to release)
php-doctrine-cache-bundle (1.3.5-1) unstable; urgency=medium

  [ Willem Stuursma-Ruwen ]
  * Don't add Tests and tooling files to composer dist downloads

  [ Jonathan H. Wage ]
  * Update website url to https.

  [ David Prévot ]
  * Drop tests removed upstream
  * Use https in Format and Homepage
  * Use debhelper-compat 11
  * Use Standards-Version 4.2.1

 -- David Prévot <email address hidden>  Mon, 12 Nov 2018 12:46:11 -1000

Available diffs

Superseded in disco-release on 2018-11-13
Published in cosmic-release on 2018-05-06
Deleted in cosmic-proposed (Reason: moved to release)
php-doctrine-cache-bundle (1.3.3-1) unstable; urgency=medium

  [ Baptiste Lafontaine ]
  * Set providers service public

 -- David Prévot <email address hidden>  Wed, 28 Mar 2018 16:40:57 -1000

Available diffs

Superseded in cosmic-release on 2018-05-06
Published in bionic-release on 2018-03-20
Deleted in bionic-proposed (Reason: moved to release)
php-doctrine-cache-bundle (1.3.2-3) unstable; urgency=medium

  * Install also php-symfony-yaml for CI (Closes: #889799)
  * Fix test failures with recent Symfony (Closes: #883352)
  * Add some Build-Dependencies to try and pass more tests
  * Move project repository to salsa.d.o
  * Update Standards-Version to 4.1.3

 -- David Prévot <email address hidden>  Thu, 08 Mar 2018 10:29:07 -1000
Superseded in bionic-release on 2018-03-20
Deleted in bionic-proposed on 2018-03-21 (Reason: moved to release)
php-doctrine-cache-bundle (1.3.2-2ubuntu3) bionic; urgency=medium

  * d/t/control: add php-symfony-yaml as test dependency to match
    build-depends.

 -- Nishanth Aravamudan <email address hidden>  Tue, 06 Feb 2018 19:53:55 -0800
Superseded in bionic-proposed on 2018-02-07
php-doctrine-cache-bundle (1.3.2-2ubuntu2) bionic; urgency=medium

  * Drop:
    - Temporary drop tests to bootstrap.
  * debian/patches/symfony_34_services_aliases_are_private.patch:
    Symfony 3.4 made services private by default.

 -- Nishanth Aravamudan <email address hidden>  Tue, 06 Feb 2018 12:43:23 -0800

Available diffs

Superseded in bionic-proposed on 2018-02-06
php-doctrine-cache-bundle (1.3.2-2ubuntu1) bionic; urgency=medium

  * Temporary drop tests to bootstrap.

 -- Nishanth Aravamudan <email address hidden>  Tue, 06 Feb 2018 12:10:53 -0800
Superseded in bionic-proposed on 2018-02-06
php-doctrine-cache-bundle (1.3.2-2) unstable; urgency=medium

  * Make package compatible with PHPUnit 6 (Closes: #882898)
    - move to namespaced phpunit versions
    - get rid of removed PHPUnit\Framework\TestCase::getMock
  * Build-Depend on php-symfony-yaml

 -- David Prévot <email address hidden>  Mon, 27 Nov 2017 17:56:55 -1000
Superseded in bionic-release on 2018-02-08
Deleted in bionic-proposed on 2018-02-09 (Reason: moved to release)
php-doctrine-cache-bundle (1.3.2-1ubuntu1) bionic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - d/: add nocheck and stage1 build profile

Available diffs

Superseded in bionic-release on 2017-10-29
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
php-doctrine-cache-bundle (1.3.0-4ubuntu1) yakkety; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - d/: add nocheck and stage1 build profile
  * Dropped changes, included in Debian:
    - test dependency needs to be php-sqlite3, not php-sqlite.
    - drop test dependency on php-mongo
    - update to PHP7.0 dependencies

Available diffs

Superseded in yakkety-release on 2016-06-20
Published in xenial-release on 2016-02-22
Deleted in xenial-proposed (Reason: moved to release)
php-doctrine-cache-bundle (1.3.0-2ubuntu3) xenial; urgency=medium

  * drop test dependency on php-mongo; this is renamed to php-mongodb (LP
    #1543703), but that's not packaged yet, and php-mongodb being installed
    or not has no impact on the success of the test suite (and the
    build-dependency on mongo is commented out).

 -- Steve Langasek <email address hidden>  Mon, 22 Feb 2016 00:02:55 +0000
Superseded in xenial-proposed on 2016-02-22
php-doctrine-cache-bundle (1.3.0-2ubuntu2) xenial; urgency=medium

  * test dependency needs to be php-sqlite3, not php-sqlite.

 -- Steve Langasek <email address hidden>  Sun, 21 Feb 2016 22:12:27 +0000

Available diffs

Superseded in xenial-proposed on 2016-02-21
php-doctrine-cache-bundle (1.3.0-2ubuntu1) xenial; urgency=medium

  * d/: Update to PHP7.0 dependencies
  * d/: add nocheck and stage1 build profile
  * LP: #1544337.

 -- Nishanth Aravamudan <email address hidden>  Wed, 10 Feb 2016 14:42:32 -0800
Superseded in xenial-release on 2016-02-22
Deleted in xenial-proposed on 2016-02-23 (Reason: moved to release)
php-doctrine-cache-bundle (1.3.0-2) unstable; urgency=medium

  * Drop Predis tests (Closes: #812849)
  * Drop useless build-dependencies
  * Update Standards-Version to 3.9.7

 -- David Prévot <email address hidden>  Sun, 07 Feb 2016 16:42:05 -0400

Available diffs

Superseded in xenial-proposed on 2016-02-08
php-doctrine-cache-bundle (1.3.0-1) unstable; urgency=medium

  [ Ivo Bathke ]
  * added PredisProvider

  [ Javier Eguiluz ]
  * Reorganized the documentation of the bundle

  [ Steffen Hanikel ]
  * Fix mangling of memcache/d hostnames

  [ Xavier Leune ]
  * Add persistent id to memcached configuration
  * Tests fix for DoctrineCache 1.6: Purposal #2

  [ Guilherme Blanco ]
  * Added APCu driver

 -- David Prévot <email address hidden>  Tue, 26 Jan 2016 13:58:38 -0400

Available diffs

Superseded in xenial-release on 2016-02-11
Deleted in xenial-proposed on 2016-02-12 (Reason: moved to release)
php-doctrine-cache-bundle (1.2.2-1) unstable; urgency=medium

  [ Ryan Weaver ]
  * Moving security-acl to an optional dependency

  [ David Prévot ]
  * Add php-symfony-framework-bundle dependency for CI
  * Adapt to php-symfony-security now suggested

 -- David Prévot <email address hidden>  Tue, 01 Dec 2015 09:14:23 -0400

Available diffs

Superseded in xenial-proposed on 2015-12-01
php-doctrine-cache-bundle (1.2.1-1) unstable; urgency=medium

  [ Christophe Coevoet ]
  * Update the README instruction

  [ Eligijus Vitkauskas ]
  * Solving issue #40: Getting rid of symfony/framework-bundle dependency

  [ Guilherme Blanco ]
  * Added chain, void and sqlite3 cache providers.

  [ David Prévot ]
  * Install new documentation
  * Update description
  * Update dependencies
  * Build-depend on php5-sqlite needed for tests
  * Update phpab workaround
  * Add upstream changelog

  [ Nicolas Grekas ]
  * Allow symfony 3.0 components
  * Replace symfony/security by security-acl ~2.7|~3.0

  [ yethee ]
  * Bump doctrine/cache dependency to ~1.4.2

 -- David Prévot <email address hidden>  Thu, 05 Nov 2015 22:08:16 -0400
Superseded in xenial-release on 2016-01-06
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
php-doctrine-cache-bundle (1.0.1-2) unstable; urgency=medium

  * Provide homemade autoload.php
  * Restore compatibility with recent Symfony versions

 -- David Prévot <email address hidden>  Mon, 18 May 2015 18:53:09 -0400

Available diffs

Superseded in wily-proposed on 2015-05-19
Deleted in vivid-proposed on 2015-05-20 (Reason: Moved to wily-proposed)
php-doctrine-cache-bundle (1.0.1-1) unstable; urgency=low


  * Initial release

 -- David Prévot <email address hidden>  Thu, 08 Jan 2015 06:33:54 -0400
118 of 18 results