php-doctrine-cache-bundle 1.2.1-1 source package in Ubuntu

Changelog

php-doctrine-cache-bundle (1.2.1-1) unstable; urgency=medium

  [ Christophe Coevoet ]
  * Update the README instruction

  [ Eligijus Vitkauskas ]
  * Solving issue #40: Getting rid of symfony/framework-bundle dependency

  [ Guilherme Blanco ]
  * Added chain, void and sqlite3 cache providers.

  [ David Prévot ]
  * Install new documentation
  * Update description
  * Update dependencies
  * Build-depend on php5-sqlite needed for tests
  * Update phpab workaround
  * Add upstream changelog

  [ Nicolas Grekas ]
  * Allow symfony 3.0 components
  * Replace symfony/security by security-acl ~2.7|~3.0

  [ yethee ]
  * Bump doctrine/cache dependency to ~1.4.2

 -- David Prévot <email address hidden>  Thu, 05 Nov 2015 22:08:16 -0400

Upload details

Uploaded by:
Debian PHP PEAR Maintainers on 2015-11-07
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Xenial: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
php-doctrine-cache-bundle_1.2.1-1.dsc 1.9 KiB 79c395e970d92eb53e913b288dddcf37f6c0cb4c72b5fd95b6622cac1b26fe6d
php-doctrine-cache-bundle_1.2.1.orig.tar.gz 31.1 KiB 0bd9eb556645fbff9f0b0e2f1ea5fdc55ba2b27bbdb22d1e8a0e587e5ef201e0
php-doctrine-cache-bundle_1.2.1-1.debian.tar.xz 3.3 KiB 83c21afddcfc8007a296a5e10ebcf07d0287cac6ae0c139b9c06cdaa79e20a16

No changes file available.

Binary packages built by this source