Ubuntu

Change log for “php-event-dispatcher” package in Ubuntu

15 of 5 results
Published in trusty-release on 2013-10-18
Published in saucy-release on 2013-04-25
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-05-24
php-event-dispatcher (1.1.0-3) unstable; urgency=low


  * Now running unit tests (and depends on phpunit >= 3.6).
  * Standards-Version: is now 3.9.3 (no changes).

 -- Thomas Goirand <email address hidden>  Tue, 22 May 2012 09:26:24 +0000

Available diffs

Superseded in quantal-release on 2012-05-24
php-event-dispatcher (1.1.0-2) unstable; urgency=low


  * Now using the PKG PHP PEAR team as maintainer (me as uploader).
  * Section is now PHP.
  * Fixed the Vcs-Git / Vcs-Browser fields (Closes: #638506).
  * Added a debian/gbp.conf
  * Standards-Version: is now 3.9.2.
  * Switching to dh 8 sequencer and pkg-php-tools.
  * Switching to DEP5 format.
  * Switching to source format 3.0 (quilt)

 -- Thomas Goirand <email address hidden>  Sat, 28 Jan 2012 16:13:39 +0800

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-13
Published in oneiric-release on 2011-04-28
Obsolete in natty-release on 2013-06-04
php-event-dispatcher (1.1.0-1) unstable; urgency=low

  * New upstream release.
  * Bumped Standard-Version.
  * Cleaned debian/rules of arch-specific targets.
  * Moved php-pear from Build-Depends: to Build-Depends-Indep:.
  * Added a ${misc:Depends} dependency.
  * Reindented long desc.
  * Added Homepage and Vcs-Browser field.
  * Reworked debian/copyright.
  * Now using <email address hidden> for the maintainer field.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:53:47 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
Published in lucid-release on 2009-10-29
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Published in hardy-release on 2007-10-23
php-event-dispatcher (1.0.0-2) unstable; urgency=low

  * Not a CDBS package anymore: rewrote the debian/rules
  * Now packaging the pear .reg file so pear install continues to work
  * The watch file now works.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 18:19:03 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
php-event-dispatcher (1.0.0-1) unstable; urgency=low

  * Initial release (Closes: #404654)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  02 May 2007 14:14:05 +0100
15 of 5 results