php-fxsl 1.1.1-6 source package in Ubuntu

Changelog

php-fxsl (1.1.1-6) unstable; urgency=medium

  * Update standards version to 4.6.0, no changes needed.
  * Install dh-sequence-* instead of using dh --with
  * PHP 8 compat (Closes: #977373)
  * Fix d/watch to match updated GitHub URL

 -- David Prévot <email address hidden>  Thu, 25 Nov 2021 08:51:54 -0400

Upload details

Uploaded by:
Debian PHP PEAR Maintainers
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc

Builds

Jammy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-fxsl_1.1.1-6.dsc 1.7 KiB 4f0895850eb4f8a67c5ce3d335381d8672a4b7ca5e8ed43740949b6e9ef08f50
php-fxsl_1.1.1.orig.tar.gz 10.7 KiB af8073f3ca70275c37cd939564afc8cca556fe44e206eec99d7110fc0a17de1c
php-fxsl_1.1.1-6.debian.tar.xz 4.4 KiB 341c2786214c17e2c7102a702c025b7ffd1329057dc6d93c123bee449692cc84

No changes file available.

Binary packages built by this source

php-fxsl: XSL wrapper and extension to XSLTProcessor

 An XSL wrapper / extension to the PHP 5.x XSLTProcessor with Exception and
 extended Callback support.
 .
 The fXSL classes extend the standard XSLTProcessor to use exceptions at
 all occasions of errors instead of PHP warnings, notices, or semi
 completed transformations. They also add various custom methods and
 shortcuts for convenience and to allow a nicer API to implement
 callbacks to the PHP stack.