php-horde-crypt-blowfish package in Ubuntu

php-horde-crypt-blowfish: Blowfish Encryption Library

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Horde Maintainers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1.1.2-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Artful Aardvark (active development)
1.1.2-1 release (universe) 2017-04-20
The Zesty Zapus (current stable release)
1.1.2-1 release (universe) 2016-11-03
The Yakkety Yak (supported)
1.1.1-3 release (universe) 2016-06-15
The Xenial Xerus (supported)
1.1.1-1ubuntu1 release (universe) 2016-03-29
The Vivid Vervet (supported)
1.0.2-6 release (universe) 2014-10-25
The Trusty Tahr (supported)
1.0.2-2 release (universe) 2013-10-18