php-horde-crypt 2.7.8-1 source package in Ubuntu

Changelog

php-horde-crypt (2.7.8-1) unstable; urgency=medium

  * New upstream version 2.7.8
    - with GnuPG 2 support (incomplete)
    - Remove 0001-Escape-user-provided-recipients-and-charset-data.patch, merged
  * Add gnupg as a test dependency (Closes: #849151)
  * Fix GnuPG 2 support (from https://github.com/horde/horde/pull/221)

 -- Mathieu Parent <email address hidden>  Sat, 27 May 2017 22:14:43 +0200

Upload details

Uploaded by:
Horde Maintainers on 2017-05-28
Uploaded to:
Sid
Original maintainer:
Horde Maintainers
Architectures:
all
Section:
php
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-horde-crypt_2.7.8-1.dsc 2.1 KiB 2029c3ef7178f83a4be8295267a03594edb79657f5a7b1ad65029cf6d30bf48d
php-horde-crypt_2.7.8.orig.tar.gz 147.9 KiB 0e618294ac042e075492b7006699dc51b139372fc320a047c58476bdd5fe7757
php-horde-crypt_2.7.8-1.debian.tar.xz 4.0 KiB 1e26657de81756940da7b9d9b0d7fd475afd855c47ff78e11e565ca30b6486f2

No changes file available.

Binary packages built by this source

php-horde-crypt: Horde Cryptography API

 The Horde_Crypt package class provides an API for various cryptographic
 systems.
 .
 This package is part of Horde, a web application Framework written in PHP with
 modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
 list), Gollem (file manager), etc.