Change log for php-horde-ingo package in Ubuntu

124 of 24 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-02-21
Deleted in bionic-proposed (Reason: moved to release)
php-horde-ingo (3.2.16-1ubuntu1) bionic; urgency=medium

  * debian/patches/phpunit6_compat.patch: PHPUnit 6 compatibility.

 -- Nishanth Aravamudan <email address hidden>  Fri, 16 Feb 2018 15:39:07 -0800
Superseded in bionic-release on 2018-02-21
Deleted in bionic-proposed on 2018-02-23 (Reason: moved to release)
php-horde-ingo (3.2.16-1) unstable; urgency=medium

  * New upstream version 3.2.16

 -- Mathieu Parent <email address hidden>  Wed, 27 Sep 2017 21:21:10 +0200

Available diffs

Superseded in bionic-release on 2017-10-29
Published in artful-release on 2017-07-02
Deleted in artful-proposed (Reason: moved to release)
php-horde-ingo (3.2.15-1) unstable; urgency=medium

  * New upstream version 3.2.15
    - SECURITY: Fix XSS vulnerability in rule search (Closes: #865647)

 -- Mathieu Parent <email address hidden>  Sat, 01 Jul 2017 22:16:26 +0200

Available diffs

Superseded in artful-release on 2017-07-02
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
php-horde-ingo (3.2.13-1) unstable; urgency=medium

  * New upstream version 3.2.13

 -- Mathieu Parent <email address hidden>  Sun, 18 Dec 2016 22:45:25 +0100

Available diffs

Superseded in zesty-release on 2016-12-19
Deleted in zesty-proposed on 2016-12-20 (Reason: moved to release)
php-horde-ingo (3.2.12-1) unstable; urgency=medium

  * New upstream version 3.2.12

 -- Mathieu Parent <email address hidden>  Mon, 10 Oct 2016 09:11:59 +0200

Available diffs

Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
php-horde-ingo (3.2.11-1) unstable; urgency=medium

  * New upstream version 3.2.11

 -- Mathieu Parent <email address hidden>  Thu, 07 Jul 2016 08:41:50 +0200

Available diffs

Superseded in yakkety-release on 2016-07-08
Deleted in yakkety-proposed on 2016-07-09 (Reason: moved to release)
php-horde-ingo (3.2.10-2) unstable; urgency=medium

  * Update Standards-Version to 3.9.8, no change
  * Updated d/watch to use https

 -- Mathieu Parent <email address hidden>  Wed, 08 Jun 2016 21:00:22 +0200
Superseded in yakkety-release on 2016-06-15
Published in xenial-release on 2016-03-26
Deleted in xenial-proposed (Reason: moved to release)
php-horde-ingo (3.2.8-1ubuntu1) xenial; urgency=medium

  * Update to PHP7.0 dependencies (LP: #1562074).
  * debian/patches/Fix-ScriptTest-has-a-deprecated-constructor.patch:
    ScriptTester has a deprecated constructor.

 -- Nishanth Aravamudan <email address hidden>  Fri, 25 Mar 2016 09:35:24 -0700
Superseded in xenial-release on 2016-03-26
Deleted in xenial-proposed on 2016-03-27 (Reason: moved to release)
php-horde-ingo (3.2.8-1) unstable; urgency=medium

  * New upstream version 3.2.8

 -- Mathieu Parent <email address hidden>  Sat, 06 Feb 2016 22:03:20 +0100

Available diffs

Superseded in xenial-release on 2016-02-08
Deleted in xenial-proposed on 2016-02-09 (Reason: moved to release)
php-horde-ingo (3.2.7-1) unstable; urgency=medium

  * Upgaded to debhelper compat 9
  * copyright:
    - Fix wildcard-matches-nothing-in-dep5-copyright
    - No more files under GPL-2
    - No more files under LGPL-2.1
  * New upstream version 3.2.7

 -- Mathieu Parent <email address hidden>  Sat, 24 Oct 2015 07:33:18 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
php-horde-ingo (3.2.6-1) unstable; urgency=medium

  * New upstream version 3.2.6

 -- Mathieu Parent <email address hidden>  Mon, 17 Aug 2015 19:58:17 +0200

Available diffs

Superseded in wily-release on 2015-08-18
Deleted in wily-proposed on 2015-08-19 (Reason: moved to release)
php-horde-ingo (3.2.5-2) unstable; urgency=medium

  * Remove XS-Testsuite header in d/control
  * Update gbp.conf
  * Use override_dh_link instead of dh deprecated --until/--after

 -- Mathieu Parent <email address hidden>  Mon, 10 Aug 2015 01:17:03 +0200

Available diffs

Superseded in wily-release on 2015-08-10
Deleted in wily-proposed on 2015-08-11 (Reason: moved to release)
php-horde-ingo (3.2.5-1) unstable; urgency=medium

  * Update Standards-Version to 3.9.6, no change
  * New upstream version 3.2.5

 -- Mathieu Parent <email address hidden>  Tue, 05 May 2015 08:35:26 +0200

Available diffs

Superseded in wily-release on 2015-06-17
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
php-horde-ingo (3.2.1-3) unstable; urgency=medium


  * Fixed DEP-8 tests, by removing "set -x"

 -- Mathieu Parent <email address hidden>  Sat, 11 Oct 2014 14:54:55 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
php-horde-ingo (3.2.0-1) unstable; urgency=medium


  * New upstream version 3.2.0

 -- Mathieu Parent <email address hidden>  Wed, 16 Jul 2014 00:03:13 +0200

Available diffs

Superseded in utopic-release on 2014-07-16
Deleted in utopic-proposed on 2014-07-17 (Reason: moved to release)
php-horde-ingo (3.2.0~beta2-1) unstable; urgency=medium


  * New upstream version 3.2.0~beta2

 -- Mathieu Parent <email address hidden>  Mon, 09 Jun 2014 10:21:27 +0200

Available diffs

Superseded in utopic-release on 2014-06-09
Deleted in utopic-proposed on 2014-06-10 (Reason: moved to release)
php-horde-ingo (3.1.4-1) unstable; urgency=medium


  * New upstream version 3.1.4

 -- Mathieu Parent <email address hidden>  Tue, 11 Mar 2014 21:22:57 +0100

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2013-10-30
Deleted in trusty-proposed (Reason: moved to release)
php-horde-ingo (3.1.3-1) unstable; urgency=low


  * New upstream version 3.1.3
    - Fix CSRF attacks by using tokens on destructive actions (CVE-2013-6275)
      (Closes: #727669)

 -- Mathieu Parent <email address hidden>  Tue, 29 Oct 2013 21:48:20 +0100

Available diffs

Superseded in trusty-release on 2013-10-30
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
php-horde-ingo (3.1.2-1) unstable; urgency=low


  * New upstream version 3.1.2

 -- Mathieu Parent <email address hidden>  Sun, 11 Aug 2013 13:07:28 +0200

Available diffs

Superseded in saucy-release on 2013-08-31
Deleted in saucy-proposed on 2013-09-02 (Reason: moved to release)
php-horde-ingo (3.1.1-1) unstable; urgency=low


  * New upstream version 3.1.1
  * Use pristine-tar

 -- Mathieu Parent <email address hidden>  Wed, 12 Jun 2013 21:21:33 +0200

Available diffs

Superseded in saucy-release on 2013-06-13
Deleted in saucy-proposed on 2013-06-14 (Reason: moved to release)
php-horde-ingo (3.0.3-1) unstable; urgency=low


  * New upstream version 3.0.3

 -- Mathieu Parent <email address hidden>  Sun, 07 Apr 2013 16:30:42 +0200

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
php-horde-ingo (3.0.2-1) unstable; urgency=low


  * New upstream version 3.0.2

 -- Mathieu Parent <email address hidden>  Thu, 10 Jan 2013 22:24:10 +0100
Superseded in raring-release on 2013-02-02
Deleted in raring-proposed on 2013-02-03 (Reason: moved to release)
php-horde-ingo (3.0.1-1ubuntu1) raring; urgency=low

  * Add -f to rm to fix FTBFS when removing the LICENSE file.
 -- Chris J Arges <email address hidden>   Wed, 09 Jan 2013 08:35:44 -0600
Superseded in raring-proposed on 2013-01-09
php-horde-ingo (3.0.1-1) unstable; urgency=low


  * ingo package
  * Initial packaging (Closes: #657379)
  * Copyright file by Soren Stoutner and Jay Barksdale

 -- Mathieu Parent <email address hidden>  Sat, 01 Dec 2012 11:51:48 +0100
124 of 24 results