php-monolog 1.23.0-1ubuntu1 source package in Ubuntu

Changelog

php-monolog (1.23.0-1ubuntu1) bionic; urgency=medium

  * debian/patches/phpunit6_compatibility_changes.patch: PHPUnit 6 is
    not backwards compatible in various ways.  Closes LP: #1749001.
  * debian/patches/mongodb_fixes.patch: Multiple upstream MongoDB
    handler changes.

 -- Nishanth Aravamudan <email address hidden>  Mon, 12 Feb 2018 21:09:52 -0800

Upload details

Uploaded by:
Nish Aravamudan on 2018-02-13
Uploaded to:
Bionic
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-02-14 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-monolog_1.23.0.orig.tar.gz 122.7 KiB 3f4194aaefa57addfc9609d196102cc212bb101cac8b486e3a7453aea4a839dd
php-monolog_1.23.0-1ubuntu1.debian.tar.xz 12.5 KiB 533515050bf0846426a140d8cf6f18296afbfcb0418d892cd39e8777eb2c78bd
php-monolog_1.23.0-1ubuntu1.dsc 1.8 KiB a62c5ae0470faca30e1d94aef8024cd0392c95eff2fa752be4de35d9e4d39bad

View changes file

Binary packages built by this source

php-monolog: send logs to various destination and web services

 Sends your logs to files, sockets, inboxes, databases and various web services
 .
 This library implements the PSR-3 interface that can be used in other
 libraries and applications to keep a maximum of interoperability, and
 make sure another compatible logger can always be used at a later time.