php-psr-http-message 1.0.1-2 source package in Ubuntu

Changelog

php-psr-http-message (1.0.1-2) unstable; urgency=medium

  * Update Homepage URI
  * Use versioned copyright format URI.
  * Update standards version, no changes needed.
  * Bump debhelper from old 9 to 12.
  * Set upstream metadata fields: Contact, Name.
  * Drop get-orig-source target
  * Move repository to salsa.d.o
  * Update Standards-Version to 4.4.0

 -- David Prévot <email address hidden>  Fri, 23 Aug 2019 10:13:29 -1000

Upload details

Uploaded by:
Debian PHP PEAR Maintainers on 2019-08-24
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe misc
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-26 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-psr-http-message_1.0.1-2.dsc 1.7 KiB 3b1fd0b084b76bcfbd0c50856a81289c33221405c7481ffba2a01aba8afafbc9
php-psr-http-message_1.0.1.orig.tar.gz 11.7 KiB 234c9059b4f297e3a9efcaab32c87b5954d1ba9776c2a9a7ad3a228c87a7855f
php-psr-http-message_1.0.1-2.debian.tar.xz 3.2 KiB 037f4cb6031080ddd51c8800c8e4be28097e53c2f7ab05f7dfd6c7fbd13e0580

Available diffs

No changes file available.

Binary packages built by this source

php-psr-http-message: Common interface for HTTP messages

 All interfaces/classes/traits related to PSR-7. Note that this is not
 an HTTP message implementation of its own. It is merely an interface
 that describes a HTTP message. See the specification for more details.