Change log for php-rrd package in Ubuntu

124 of 24 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-10
Deleted in disco-proposed (Reason: moved to release)
php-rrd (2.0.1+1.1.3-6) unstable; urgency=medium

  * Bump the required dh-php version to >= 0.33~

 -- Ondřej Surý <email address hidden>  Tue, 16 Oct 2018 11:38:42 +0000

Available diffs

Superseded in disco-release on 2018-11-10
Published in cosmic-release on 2018-08-22
Deleted in cosmic-proposed (Reason: moved to release)
php-rrd (2.0.1+1.1.3-5) unstable; urgency=medium

  * Update maintainer email to <email address hidden>
    (Closes: #899948)

 -- Ondřej Surý <email address hidden>  Sun, 19 Aug 2018 14:57:04 +0000
Superseded in cosmic-release on 2018-08-22
Published in bionic-release on 2018-02-07
Deleted in bionic-proposed (Reason: moved to release)
php-rrd (2.0.1+1.1.3-4build1) bionic; urgency=medium

  * No-change rebuild for PHP7.2

 -- Nishanth Aravamudan <email address hidden>  Fri, 02 Feb 2018 13:48:38 -0800
Superseded in bionic-release on 2018-02-07
Deleted in bionic-proposed on 2018-02-09 (Reason: moved to release)
php-rrd (2.0.1+1.1.3-4) unstable; urgency=medium

  * Update changelog for 2.0.1+1.1.3-3 release
  * Update Vcs-* links to salsa.d.o

 -- Ondřej Surý <email address hidden>  Sun, 14 Jan 2018 06:50:08 +0000
Superseded in bionic-release on 2018-01-23
Published in artful-release on 2017-05-01
Deleted in artful-proposed (Reason: moved to release)
php-rrd (2.0.1+1.1.3-3build1) artful; urgency=medium

  * No-change rebuild for PHP7.1.

 -- Nishanth Aravamudan <email address hidden>  Mon, 01 May 2017 15:53:55 -0700
Superseded in artful-release on 2017-05-01
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
php-rrd (2.0.1+1.1.3-3) unstable; urgency=medium

  * Build-Depend on required pkg-config
  * Revert "Disable PHP 7.1 build as it is not supported"

 -- Ondřej Surý <email address hidden>  Mon, 05 Dec 2016 11:53:06 +0100
Superseded in zesty-release on 2016-12-05
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
php-rrd (2.0.0+1.1.3+-2build1) yakkety; urgency=medium

  * No-change rebuild for librrd soname change.

 -- Matthias Klose <email address hidden>  Wed, 04 May 2016 16:48:26 +0000
Superseded in yakkety-release on 2016-05-05
Deleted in yakkety-proposed on 2016-05-06 (Reason: moved to release)
php-rrd (2.0.0+1.1.3+-2) unstable; urgency=medium

  * Move the default makefile snippet to dh-php and use a simple d/rules
    with dh-php >= 0.12~

 -- Ondřej Surý <email address hidden>  Fri, 29 Apr 2016 11:19:36 +0200

Available diffs

Superseded in yakkety-release on 2016-05-02
Deleted in yakkety-proposed on 2016-05-04 (Reason: moved to release)
php-rrd (2.0.0+1.1.3+-1) unstable; urgency=medium

  * Imported Upstream version 2.0.0+1.1.3+
  * Improve d/rules so it can be used with both single or multiple PECL
    upstream versions, controlled by looking for package-MAJOR.MINOR.xml,
    package-MAJOR.xml and package.xml in this order

 -- Ondřej Surý <email address hidden>  Thu, 28 Apr 2016 16:27:31 +0200

Available diffs

Superseded in yakkety-release on 2016-04-29
Deleted in yakkety-proposed on 2016-04-30 (Reason: moved to release)
php-rrd (2.0.0+1.1.3-4) unstable; urgency=medium

  * Rebuild with dh_php >= 0.7~

 -- Ondřej Surý <email address hidden>  Mon, 29 Feb 2016 11:41:33 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2016-02-26
Deleted in xenial-proposed (Reason: moved to release)
php-rrd (2.0.0+1.1.3-3) unstable; urgency=medium

  * Remove autopkgtest copied from imagemagick (Closes: #815842)

 -- Ondřej Surý <email address hidden>  Thu, 25 Feb 2016 09:46:07 +0100

Available diffs

Superseded in xenial-release on 2016-02-26
Deleted in xenial-proposed on 2016-02-27 (Reason: moved to release)
php-rrd (2.0.0+1.1.3-2) unstable; urgency=medium

  * Re-upload with lintian override for PHP license

 -- Ondřej Surý <email address hidden>  Fri, 15 Jan 2016 14:51:42 +0100
Superseded in xenial-proposed on 2016-01-21
php-rrd (1.1.3-2) unstable; urgency=low

  * debian/copyright:
    - Fix lintian W: invalid-short-name-in-dep5-copyright bsd
    - Copyright years updated
  * debian/control:
    - Bump Standards-Version to 3.9.6 (no changes)

 -- Dario Minnucci <email address hidden>  Fri, 08 Jan 2016 09:09:12 +0100
Superseded in xenial-release on 2016-01-21
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
php-rrd (1.1.3-1build3) vivid; urgency=medium

  * No change rebuild against PHP 5.6 (phpapi-20131226).
 -- Robie Basak <email address hidden>   Tue, 27 Jan 2015 15:58:35 +0000

Available diffs

Superseded in vivid-release on 2015-02-02
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-03-07
Deleted in trusty-proposed (Reason: moved to release)
php-rrd (1.1.3-1build2) trusty; urgency=medium

  * No-change rebuild to generate correct description in dbgsym packages
 -- Iain Lane <email address hidden>   Fri, 07 Mar 2014 20:43:54 +0000

Available diffs

Superseded in trusty-release on 2014-03-07
Deleted in trusty-proposed on 2014-03-09 (Reason: moved to release)
php-rrd (1.1.3-1build1) trusty; urgency=medium

  * No change rebuild for phpapi-20121212+lfs (LFS ABI break on 32-bit
    arches).
 -- Robie Basak <email address hidden>   Wed, 19 Feb 2014 08:23:59 +0000
Superseded in trusty-release on 2014-02-20
Deleted in trusty-proposed on 2014-02-22 (Reason: moved to release)
php-rrd (1.1.3-1) unstable; urgency=medium


  * New upstream release (1.1.3)
  * debian/control:
    - Use substvars ${phppear:summary} and ${phppear:description}
  * debian/copyright:
    - Copyright years updated

 -- Dario Minnucci <email address hidden>  Mon, 20 Jan 2014 18:58:05 +0100

Available diffs

Superseded in trusty-release on 2014-01-21
Deleted in trusty-proposed on 2014-01-22 (Reason: moved to release)
php-rrd (1.1.0-2) unstable; urgency=low


  * Package migrated to use pkg-php-tools. (Closes: #728903)
  * debian/control:
    - Bump Standards-Version to 3.9.5 (no changes)
  * debian/copyright:
    - Improvements for better DEP5 compatibility
    - Copyright years updated

 -- Dario Minnucci <email address hidden>  Tue, 31 Dec 2013 20:20:27 +0100
Superseded in trusty-release on 2014-01-01
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
php-rrd (1.1.0-1build2) saucy; urgency=low

  * Rebuild for PHP 5.5.
 -- Colin Watson <email address hidden>   Tue, 16 Jul 2013 01:39:29 +0100

Available diffs

Superseded in saucy-release on 2013-07-18
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
php-rrd (1.1.0-1build1) quantal; urgency=low

  * No-change rebuild for phpapi change
 -- Ilya Barygin <email address hidden>   Sat, 30 Jun 2012 13:05:07 +0400
Superseded in quantal-release on 2012-06-30
php-rrd (1.1.0-1) unstable; urgency=low


  * New upstream release (1.1.0)

 -- Dario Minnucci <email address hidden>  Wed, 13 Jun 2012 08:09:14 +0200

Available diffs

Superseded in quantal-release on 2012-06-14
php-rrd (1.0.5-3) unstable; urgency=medium


  * Urgency set to medium because the package is uninstallable if 
    the the system has no webserver (or other than apache) installed.
  * Do not try to restart apache after installation as we don't know 
    which webserver is installed (if any). (Closes: #671183) 
  * debian/docs renamed to debian/php5-rrd.docs

 -- Dario Minnucci <email address hidden>  Wed, 02 May 2012 19:39:17 +0200

Available diffs

Superseded in quantal-release on 2012-05-08
php-rrd (1.0.5-2) unstable; urgency=low


  * debian/control:
    - Updated Vcs-Git and Vcs-Browser URLs
    - Package section updated to 'php'
    - Bump Standards-Version to 3.9.3 (no changes)
    - Update debhelper comaptibility to >= 9
  * debian/rules:
    - Use of new php5enmod and php5dismod commands to manage rrd
      extension (Closes: #667780)
  * debian/copyright:
    - Fixes for DEP5 compatibility
    - Copyright years updated

 -- Dario Minnucci <email address hidden>  Fri, 13 Apr 2012 01:41:49 +0200

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2012-01-09
php-rrd (1.0.5-1) unstable; urgency=low


  * Initial Release (Closes: #435375)

 -- Dario Minnucci <email address hidden>  Fri, 18 Nov 2011 01:16:35 +0100
124 of 24 results