phpldapadmin 1.2.0.5-1ubuntu1.10.04.1 source package in Ubuntu

Changelog

phpldapadmin (1.2.0.5-1ubuntu1.10.04.1) lucid-proposed; urgency=low

  * New upstream release
    - Fix compatibility with PHP 5.3 (LP: #551269)
    - Fix error on renaming a CN (LP: #384157)
  * SECURITY UPDATE: Input passed via the "cmd" parameter to cmd.php is not
    properly verified before being used to include files. This can be
    exploited to include arbitrary files from local resources. (LP: #511189)
    - Fixed by upstream release
    - CVE-2009-4427
 -- Stefan Lesicnik <email address hidden>   Fri, 14 May 2010 18:48:40 +0200

Upload details

Uploaded by:
Stefan Lesicnik on 2010-05-18
Sponsored by:
Jamie Strandboge
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
phpldapadmin_1.2.0.5.orig.tar.gz 1.3 MiB ee75da1dbba023499fdf50d6cedea9bcdb9caad017b15ed2e31700bcc61dfcfd
phpldapadmin_1.2.0.5-1ubuntu1.10.04.1.diff.gz 174.0 KiB ca79d2d726ae466f33f94db5d7b01a3ea58b056e74694b5c0564435f1d35ce02
phpldapadmin_1.2.0.5-1ubuntu1.10.04.1.dsc 1.1 KiB a86a160d8332483f4b1aec2bb0fbeeddc4fe37d5e92cbd9903b9ed448f8c918c

View changes file

Binary packages built by this source

phpldapadmin: No summary available for phpldapadmin in ubuntu lucid.

No description available for phpldapadmin in ubuntu lucid.