Change log for pida package in Ubuntu

118 of 18 results
Deleted in zesty-release (Reason: (From Debian) ROM; abandoned upstream; makes no sense to ...)
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-15
pida (0.5.1-6) unstable; urgency=low
  * merge NMUs; thanks to Marek Kubica and Sandro Tosi.  * remove python-gtkhtml2 completely; its gone for good (closes: #549033)  * move to 3.0 (quilt) source format  * update maintainer's email address  * transition from python-central to dh_python2 (closes: #616937)  * patches/0000-call-vim.gnome.patch:    - "gvim" is too generic a name now, we need to depend on vim-gnome      (thanks to Moritz Muehlenhoff for the idea; closes: #582524)    - also, depend on vim-gnome  * patches/0001-pida-optionsmanager-NoneTypeFix.diff:    - optionsmanager: do the prefill only of current is not None      (thanks to Nick Daly; closes: #519152)  * fix some linitan warnings  * bump debhelper compat level to 7 (still allowing lucid builds)  * update Standards-Version to 3.9.2.0 (no changes needed) -- Philipp Kaluza <email address hidden>  Fri, 29 Jul 2011 23:46:20 +0200
Superseded in precise-release on 2011-12-15
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
pida (0.5.1-5.2ubuntu1) natty; urgency=low

  * Merge from debian unstable. Remaining changes:
    - debian/control:
      - Replace gvim dependency with vim-gtk as gvim no longer exists
        in Ubuntu and add an alternate dependency on emacs (LP: #504754)
      - Add ${misc:Depends} to Depends to placate lintian
      - debian/compat: Update to compatibility level 7 as 4 is pretty old
      - debian/rules: Remove obsolete call to dh_desktop
  * Dropped change (Superceeded in debian in a different way)
    - Remove dependency on obsolete python-gtkhtml2 (LP: #538773)
 -- Bhavani Shankar <email address hidden>   Sun, 31 Oct 2010 10:41:45 +0530
Superseded in natty-release on 2010-10-31
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
pida (0.5.1-5.1ubuntu1) lucid; urgency=low

  * debian/control:
    - Remove dependency on obsolete python-gtkhtml2 (LP: #538773)
    - Replace gvim dependency with vim-gtk as gvim no longer exists in Ubuntu
    - Add emcas as an alternative dependecy to vim-gtk (LP: #504754)
    - Add ${misc:Depends} to Depends to placate lintian
  * debian/compat: Update to compatibility level 7 as 4 is pretty old
  * debian/rules: Remove obsolete call to dh_desktop
 -- David Futcher <email address hidden>   Wed, 31 Mar 2010 21:53:08 +0100

Available diffs

Superseded in lucid-release on 2010-03-31
pida (0.5.1-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * Prepare for the upcoming Python 2.6 transition; thanks to Piotr Ożarowski
    for the bug report and to Jonathan Wiltshire for the patch; Closes: #556149
    - debian/rules
      + pass --prefix=/usr when installing
  * debian/control
    - replaced Depends on python-gnome2 with python-gconf; thanks to Josselin
      Mouette for the report; Closes: #541586
 -- Alessio Treglia <email address hidden>   Mon,  04 Jan 2010 19:15:49 +0000

Available diffs

Superseded in lucid-release on 2010-01-04
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
pida (0.5.1-5ubuntu1) jaunty; urgency=low

  * debian/rules:
    - Add --install-layout=deb option to build with Python 2.6 (LP: #339550).
    - Adjust dh_pycentral call to make sure dist-package symlinks are available
      at dpkg unpack.
  * debian/control:
    - Update Maintainer field as per spec.

 -- Alessio Treglia <email address hidden>   Mon, 09 Mar 2009 19:14:42 +0100

Available diffs

Superseded in jaunty-release on 2009-03-09
Obsolete in intrepid-release on 2013-02-20
pida (0.5.1-5) unstable; urgency=low

  * now that python-gtkhtml2 has reached testing, depend on this
    instead of the more general python-gnome2-extras. Closes: #485302
  * fix bashism in debian/rules. (Thanks Albin Tonnerre, closes: #489750.)
  * update maintainer's email address
  * debian/control: update Standards-Version to 3.8.0

 -- Nathan Handler <email address hidden>   Wed,  06 Aug 2008 17:40:10 +0100

Available diffs

Superseded in intrepid-release on 2008-08-06
pida (0.5.1-4ubuntu1) intrepid; urgency=low

  * debian/rules:
    + Remove bashism causing FTBFS(LP: #246733)
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- <email address hidden> (Bobby R. Ward)   Tue, 08 Jul 2008 20:29:06 +0000

Available diffs

Superseded in intrepid-release on 2008-07-09
pida (0.5.1-4) unstable; urgency=low

  [ Philipp Kaluza ]
  * add Vcs-Browser and Vcs-Git fields to control file
  * explicitly build-depend on pkg-config to (hopefully)
    fix build failures on m86k and mips
  * also add DM-Upload-Allowed to control file
  * now that the python2.5 transition is over, always
    try to build against all supported python versions
  * make sure the binaries call only the default python interpreter

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  12 Jun 2008 15:32:14 +0100

Available diffs

Superseded in intrepid-release on 2008-06-12
pida (0.5.1-3) unstable; urgency=low

  * taking over package, with maintainer's approval
  * depend on python-pkg-resources instead of python-setuptools
    (closes: #468727)
  * start using sh_shlibdeps as we are building shared objects now
  * don't create /usr/lib/pida/ anymore
  * bump Standards-Version up to 3.7.3.0

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:22:32 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
pida (0.5.1-2) unstable; urgency=low

  * Depend on librsvg2-common, which is not pulled in by the other depends
    (closes: #394860)
  * gvim is no alternative for python-gnome2 and python-gnome2-extras
    (closes: #436431)
  * Pida now uses ~/.pida2, so it can no longer be confused by old
    configurations (closes: #421378)
  * Culebra is no longer supported by upstream (closes: #349009)
  * Update manpage (closes: #440375)
  * Update watchfile (pida is now called PIDA)

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
pida (0.4.4-1) unstable; urgency=low

  * New upstream release (closes: #419129)
  * Add dependency on python-glade2 (closes: #418716)
  * Update copyright

Superseded in gutsy-release on 2007-05-09
Obsolete in feisty-release on 2009-08-20
pida (0.3.1-2ubuntu4) feisty; urgency=low

  * Build-depend on the unversioned python version.

 -- Matthias Klose <email address hidden>   Mon, 15 Jan 2007 17:20:39 +0100
Superseded in feisty-release on 2007-01-15
pida (0.3.1-2ubuntu3) feisty; urgency=low

  * Rebuild for python2.5 as the default python version.

 -- Matthias Klose <email address hidden>   Fri, 12 Jan 2007 13:20:49 +0000
Superseded in feisty-release on 2007-01-12
Obsolete in edgy-release on 2008-06-19
pida (0.3.1-2ubuntu2) edgy; urgency=low

  * debian/control:
    - python2.4-vte -> python-vte

 -- Daniel Holbach <email address hidden>   Wed,  2 Aug 2006 08:32:06 +0200
Superseded in edgy-release on 2006-08-02
pida (0.3.1-2ubuntu1) edgy; urgency=low

  * Re-sync with Debian
  * Remove bashisms from debian/rules

 -- Barry deFreese <email address hidden>   Tue,  1 Aug 2006 13:08:56 -0400
Superseded in edgy-release on 2006-08-01
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
pida (0.2.2-2ubuntu2) dapper; urgency=low


  * debian/control:
    - replaced python-gnome2-extras with python-gnome2-desktop, because 
      gtksourceview moved around.

 -- Daniel Holbach <email address hidden>  Mon, 23 Jan 2006 20:00:19 +0100
Superseded in dapper-release on 2006-01-31
pida (0.2.2-2ubuntu1) dapper; urgency=low


  * Sync with Debian:
    + Added icon for pida to the .desktop file

 -- Sebastian Dröge <email address hidden>  Sat,  5 Nov 2005 15:24:13 +0100
Obsolete in breezy-release on 2008-03-25
pida (0.2.2-1ubuntu2) breezy; urgency=low


  * Added icon to pida.desktop

 -- Ante Karamatic <email address hidden>  Tue, 27 Sep 2005 10:19:38 +0200
118 of 18 results