pida 0.5.1-5.1ubuntu1 source package in Ubuntu

Changelog

pida (0.5.1-5.1ubuntu1) lucid; urgency=low

  * debian/control:
    - Remove dependency on obsolete python-gtkhtml2 (LP: #538773)
    - Replace gvim dependency with vim-gtk as gvim no longer exists in Ubuntu
    - Add emcas as an alternative dependecy to vim-gtk (LP: #504754)
    - Add ${misc:Depends} to Depends to placate lintian
  * debian/compat: Update to compatibility level 7 as 4 is pretty old
  * debian/rules: Remove obsolete call to dh_desktop
 -- David Futcher <email address hidden>   Wed, 31 Mar 2010 21:53:08 +0100

Upload details

Uploaded by:
David Futcher on 2010-03-31
Uploaded to:
Lucid
Original maintainer:
MOTU
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pida_0.5.1.orig.tar.gz 714.5 KiB b5a68fcd57903f8e0bb74946778cff9a46ab1b1aef1a16d3358d0b0479ac0b68
pida_0.5.1-5.1ubuntu1.diff.gz 5.8 KiB d1d916aff3ab87a170cedcfcdb10bccb0577a870a787dca026d4c73125734233
pida_0.5.1-5.1ubuntu1.dsc 1.4 KiB 851cf5cb5b22242ed2490f7edd92b5d2bb2ce97d75f000aeb0f4e44ca5e55f74

Available diffs

View changes file

Binary packages built by this source

pida: No summary available for pida in ubuntu natty.

No description available for pida in ubuntu natty.