pidgin-sipe 1.16.1-1 source package in Ubuntu

Changelog

pidgin-sipe (1.16.1-1) unstable; urgency=low


  * New upstream release (Closes: #714354).
        - fix call failure when host has multiple IP addresses
        - fix buddy list handling after moving to Lync 2013
          * Lync 2013 migrates buddy list to Unified Contact Store (UCS)
          * NOTE: modifying the buddy list is *NOT* supported yet!
        - crash fixes for new HTTP stack
  * Bumped debhelper compat to level 9, reworked d/rules to use dh.
  * Fixed clean target to remove all generated files.
  * Removed autotools-dev from Build-Depends.

 -- Jakub Adam <email address hidden>  Fri, 19 Jul 2013 19:37:24 +0200

Upload details

Uploaded by:
Jakub Adam on 2013-07-19
Uploaded to:
Sid
Original maintainer:
Jakub Adam
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pidgin-sipe_1.16.1-1.dsc 2.1 KiB df7ddf5cc1344c4ab0d4c1e0bab1657a3985efaed1e9d14517a67540b320ccfa
pidgin-sipe_1.16.1.orig.tar.xz 442.6 KiB 41c228473405e95eee14fa4d90ed17ed0cbc5b3f9de8193ab75b0478ac761977
pidgin-sipe_1.16.1-1.debian.tar.gz 10.2 KiB d5f2851bcb14d674b207f1542d604aa619b45be288a8e55aa2b8a6af433f7fb5

Available diffs

No changes file available.

Binary packages built by this source

pidgin-sipe: No summary available for pidgin-sipe in ubuntu saucy.

No description available for pidgin-sipe in ubuntu saucy.

pidgin-sipe-dbg: No summary available for pidgin-sipe-dbg in ubuntu saucy.

No description available for pidgin-sipe-dbg in ubuntu saucy.