Ubuntu

“pidgin” 1:2.2.1-1ubuntu4 source package in Ubuntu

Changelog

pidgin (1:2.2.1-1ubuntu4) gutsy; urgency=low

  * debian/patches/80_from_upstream_fix_irc_formatting_issue.patch:
    - patch from upstream, fix an IRC formatting issue
      (LP: #141201)

 -- Sebastien Bacher <email address hidden>   Wed, 10 Oct 2007 12:18:06 +0200

Upload details

Uploaded by:
Sebastien Bacher on 2007-10-10
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Core Development Team
Component:
main
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
pidgin_2.2.1.orig.tar.gz 12.3 MiB 3de2ef29d4a62c515a223cba5d4c4671
pidgin_2.2.1-1ubuntu4.diff.gz 48.8 KiB 5832683dd0c6a406f6fbb992447783ff
pidgin_2.2.1-1ubuntu4.dsc 1.4 KiB 2bd555b8a32574c4dba073d15b9cd884

Binary packages built by this source

finch: No summary available for finch in ubuntu gutsy.

No description available for finch in ubuntu gutsy.

finch-dev: text-based multi-protocol instant messaging client - development

 This package contains the headers and other development files not included in
 the main finch package. Install this if you wish to compile your own plugins,
 or would like to compile programs that use the libgnt library.

gaim: transitional package to Pidgin

 This dummy package is provided to smooth the upgrade from Gaim to Pidgin. It
 contains compatibility links from /usr/bin/gaim and related programs to the
 newly-named programs. If you no longer need these links, this package can be
 safely removed.

libpurple-bin: multi-protocol instant messaging library - extra utilities

 This package contains the utilities not included in the main libpurple0
 package. Currently included are: purple-remote, purple-send,
 purple-send-async, and purple-url-handler

libpurple-dev: No summary available for libpurple-dev in ubuntu gutsy.

No description available for libpurple-dev in ubuntu gutsy.

libpurple0: No summary available for libpurple0 in ubuntu gutsy.

No description available for libpurple0 in ubuntu gutsy.

pidgin: No summary available for pidgin in ubuntu gutsy.

No description available for pidgin in ubuntu gutsy.

pidgin-data: No summary available for pidgin-data in ubuntu gutsy.

No description available for pidgin-data in ubuntu gutsy.

pidgin-dbg: No summary available for pidgin-dbg in ubuntu gutsy.

No description available for pidgin-dbg in ubuntu gutsy.

pidgin-dev: multi-protocol instant messaging client - development files

 This package contains the headers and other development files not included in
 the main pidgin package. Install this if you wish to compile your own plugins.
 .
 If you are creating a pidgin plugin package, please be sure to read
 /usr/share/doc/pidgin-dev/README.Debian.dev after installing pidgin-dev.