piuparts 0.35ubuntu1 source package in Ubuntu

Changelog

piuparts (0.35ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    - Build for Python 2.6 too, no longer do it for 2.4, unsupported.
  * Set default Ubuntu distribution to jaunty.
  * In Ubuntu, debfoster tries to remove packages with priority required
    even if MaxPriority=required is used. Setting MaxPriority to important
    reduces the number of packages to be removed as well as false positives
    generated by unwanted package removals. This can be dropped if a
    proper fix for debfoster is found.

piuparts (0.35) unstable; urgency=medium

  * Fix recursive failure which occured when selinux-utils was installed but
    not enabled. Thanks to Peter De Wachter for the patch. (Closes: #519017)
  * Output path to temp directory if -k is used. (Closes: #466112)

piuparts (0.34) unstable; urgency=low

  [ Holger Levsen ]
  * Mount /selinux on systems where selinux is enabled. Thanks to Filippo
    Giunchedi for the patch! (CLoses: 507171)
  * Remove wrong advice in debian/copyright which irritated lintian.

  [ Filippo Giunchedi ]
  * Check for any output when running cron files in addition to exit code

 -- Luca Falavigna <email address hidden>   Mon, 16 Mar 2009 21:43:57 +0100

Upload details

Uploaded by:
Luca Falavigna on 2009-03-16
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
piuparts_0.35ubuntu1.tar.gz 54.9 KiB 819a2e418d2bbe0d27605f5a90b7b90241f858dbe23693cc38825b9fd364d011
piuparts_0.35ubuntu1.dsc 1.3 KiB f6b35d0e7ea348f935fc4bb14631e3bffae1008e59239c405955f6fa9f776fb9

Available diffs

View changes file

Binary packages built by this source

piuparts: No summary available for piuparts in ubuntu lucid.

No description available for piuparts in ubuntu lucid.