pixman 0.28.2-0ubuntu1.1 source package in Ubuntu

Changelog

pixman (0.28.2-0ubuntu1.1) raring-security; urgency=low

  * SECURITY UPDATE: Fix underflow when bottom is close to MIN_INT
    - debian/patches/security-lp1197921.patch: verify (t)->bottom > (t)->top)
    - LP: #1197921
    - CVE-YYYY-NNNN
 -- Jamie Strandboge <email address hidden>   Tue, 03 Dec 2013 12:09:34 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2013-12-03
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pixman_0.28.2.orig.tar.gz 716.9 KiB 2afac9006adbc3fba28830007d7a9521b118d516342478dfe7818ffe4aeb9b55
pixman_0.28.2-0ubuntu1.1.diff.gz 234.2 KiB 87e41b64e4dbb8f14f4ec4edb45f34aad4a107765c1cce73ed967198fb3ed696
pixman_0.28.2-0ubuntu1.1.dsc 2.0 KiB 2d9be036ae3529f9b885cc22b741a1df1035e6e8164cc90f58015c5903e4af4d

View changes file

Binary packages built by this source

libpixman-1-0: No summary available for libpixman-1-0 in ubuntu raring.

No description available for libpixman-1-0 in ubuntu raring.

libpixman-1-0-dbg: No summary available for libpixman-1-0-dbg in ubuntu raring.

No description available for libpixman-1-0-dbg in ubuntu raring.

libpixman-1-0-udeb: No summary available for libpixman-1-0-udeb in ubuntu raring.

No description available for libpixman-1-0-udeb in ubuntu raring.

libpixman-1-dev: No summary available for libpixman-1-dev in ubuntu raring.

No description available for libpixman-1-dev in ubuntu raring.