pkg-kde-tools package in Ubuntu

libdlrestrictions-dev: development files for the DLRestrictions library
libdlrestrictions1: library that implements library compatibility checks for dlopen()
libdlrestrictions1-dbgsym: debug symbols for libdlrestrictions1
pkg-kde-tools: various packaging tools and scripts for KDE Applications

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.15.32ubuntu4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

pkg-kde-toolstrunk

Contains makefiles setting the default build arguments for KDE4 packages

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the pkg-kde-tools ⇒ trunk.

Impish (active development)
0.15.32ubuntu4 release (universe)
The Hirsute Hippo (current stable release)
0.15.32ubuntu4 release (universe)
The Groovy Gorilla (supported)
0.15.32ubuntu3 release (universe)
The Focal Fossa (supported)
0.15.32ubuntu1 release (universe)
The Bionic Beaver (supported)
0.15.28ubuntu1 release (universe)
The Xenial Xerus (supported)
0.15.20~ubuntu4 release (universe)
The Trusty Tahr (supported)
0.15.12ubuntu1 release (main)
The Precise Pangolin (supported)
0.14.2ubuntu5 release (main)