Ubuntu

Bugs : plasma-widget-cwp in Ubuntu

There are currently no open bugs.

"plasma-widget-cwp" versions published in Ubuntu

Trusty (1.10.0-1): universe/kde
Saucy (1.8.0-1): universe/kde
Quantal (1.6.5-1): universe/kde
Precise (1.5.14-1): universe/kde