plexus-i18n 1.0-beta-10-3 source package in Ubuntu

Changelog

plexus-i18n (1.0-beta-10-3) unstable; urgency=low

  * Switch to default-jdk(-doc). (Closes: #567289)
  * Remove Trydge and Paul from Uploaders list.
  * Update Standards-Version: 3.9.1.
  * Switch to debhelper level 7.
  * Switch to source format 3.0.
  * Use Maven to build the package.
  * Update debian/copyright.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 13:46:08 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe libs
Trusty release on 2013-10-18 universe libs
Precise release on 2011-10-17 universe libs

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
plexus-i18n_1.0-beta-10.orig.tar.gz 10.1 KiB 2cf5be99e312d9cb045c5dc5723811ba9091b0ffe5416bc456b5b0ad5ae4fae3
plexus-i18n_1.0-beta-10-3.debian.tar.gz 4.4 KiB 45b2f94f69d0ee1acc7ebb9724d9521d1b09ac4e7201a82f552c6e4040161316
plexus-i18n_1.0-beta-10-3.dsc 1.6 KiB db979eb544716803e0aa06e42f3f5858c553934e27a902f3fb21b060b16fc31f

Available diffs

View changes file

Binary packages built by this source

libplexus-i18n-java: No summary available for libplexus-i18n-java in ubuntu zesty.

No description available for libplexus-i18n-java in ubuntu zesty.

libplexus-i18n-java-doc: No summary available for libplexus-i18n-java-doc in ubuntu zesty.

No description available for libplexus-i18n-java-doc in ubuntu zesty.