plotly package in Ubuntu

python3-plotly: Python 3 plotting library for publication-quality graphs

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Josue Ortega
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
4.14.3+dfsg-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

PLplottrunk

PLplot is a library of functions that are useful for making scientific plots.It can be used from within compiled languages such as C, C++, D, Fortran and Java, and interactively from interpreted languages such as Octave, Python, Perl and Tcl.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the PLplot ⇒ trunk.

Impish (pre-release freeze)
4.14.3+dfsg-1 release (universe)
The Hirsute Hippo (current stable release)
4.14.3+dfsg-1 release (universe)
The Focal Fossa (supported)
4.4.1+dfsg-1 release (universe)
The Bionic Beaver (supported)
2.2.3+dfsg-1 release (universe)
The Xenial Xerus (supported)
1.9.5+dfsg-1 release (universe)