plplot 5.9.0-8 source package in Ubuntu

Changelog

plplot (5.9.0-8) unstable; urgency=low

  [ Andrew Ross ]
  * debian/rules:
    + Fix use of findstring in debian/rules which prevented java
      building on i386 (closes: #483826)
  * Add dpatches
      12_cmake-2.6-fixes: Fixes build with cmake 2.6 now in sid. This
        patch is taken from svn upstream. (closes: #482236)

  [ Rafael Laboissiere ]
  * debian/control.in: Bump Standards-Version to 3.8.0 (no changes needed)

 -- Salvatore Palma <email address hidden>   Fri,  25 Jul 2008 08:51:22 +0100

Upload details

Uploaded by:
Salvatore Palma on 2008-07-25
Uploaded to:
Intrepid
Original maintainer:
Andrew Ross
Component:
universe
Architectures:
any
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
plplot_5.9.0.orig.tar.gz 5.4 MiB bfaeba7a5f1ef83edc3787af04694539
plplot_5.9.0-8.diff.gz 12.3 KiB b7a264f57f1bdf6ef28143dd0cfa9c9f
plplot_5.9.0-8.dsc 2.2 KiB 70dbb7e82833e8644d599726b65140c1

Available diffs

View changes file

Binary packages built by this source

libcsiro0: No summary available for libcsiro0 in ubuntu intrepid.

No description available for libcsiro0 in ubuntu intrepid.

libplplot-ada: No summary available for libplplot-ada in ubuntu intrepid.

No description available for libplplot-ada in ubuntu intrepid.

libplplot-c++9c2: No summary available for libplplot-c++9c2 in ubuntu intrepid.

No description available for libplplot-c++9c2 in ubuntu intrepid.

libplplot-dev: No summary available for libplplot-dev in ubuntu intrepid.

No description available for libplplot-dev in ubuntu intrepid.

libplplot-fortran9: No summary available for libplplot-fortran9 in ubuntu intrepid.

No description available for libplplot-fortran9 in ubuntu intrepid.

libplplot9: No summary available for libplplot9 in ubuntu intrepid.

No description available for libplplot9 in ubuntu intrepid.

libplplot9-java: No summary available for libplplot9-java in ubuntu intrepid.

No description available for libplplot9-java in ubuntu intrepid.

octave-plplot: No summary available for octave-plplot in ubuntu intrepid.

No description available for octave-plplot in ubuntu intrepid.

plplot-bin: No summary available for plplot-bin in ubuntu intrepid.

No description available for plplot-bin in ubuntu intrepid.

plplot-doc: No summary available for plplot-doc in ubuntu intrepid.

No description available for plplot-doc in ubuntu intrepid.

plplot-tcl: No summary available for plplot-tcl in ubuntu intrepid.

No description available for plplot-tcl in ubuntu intrepid.

plplot-tcl-dev: No summary available for plplot-tcl-dev in ubuntu intrepid.

No description available for plplot-tcl-dev in ubuntu intrepid.

plplot9-driver-cairo: No summary available for plplot9-driver-cairo in ubuntu intrepid.

No description available for plplot9-driver-cairo in ubuntu intrepid.

plplot9-driver-gd: No summary available for plplot9-driver-gd in ubuntu intrepid.

No description available for plplot9-driver-gd in ubuntu intrepid.

plplot9-driver-gnome2: No summary available for plplot9-driver-gnome2 in ubuntu intrepid.

No description available for plplot9-driver-gnome2 in ubuntu intrepid.

plplot9-driver-wxwidgets: No summary available for plplot9-driver-wxwidgets in ubuntu intrepid.

No description available for plplot9-driver-wxwidgets in ubuntu intrepid.

plplot9-driver-xwin: No summary available for plplot9-driver-xwin in ubuntu intrepid.

No description available for plplot9-driver-xwin in ubuntu intrepid.

python-plplot: No summary available for python-plplot in ubuntu intrepid.

No description available for python-plplot in ubuntu intrepid.