plplot 5.9.5-4 source package in Ubuntu

Changelog

plplot (5.9.5-4) unstable; urgency=low

  * debian/rules, debian/control.in: update to use dh_numpy in debian/rules
    to get versioned numpy support. Requires python numpy >= 1:1.1.4.1-4~
    (closes: 590770).
  * debian/control.in: Bump standards version to 3.9.1.
  * debian/control.in, debian/plplot-bin.files: remove references to plrender
    in package descriptions (no longer included) and also remove plpr / plm2gif
    scripts which rely on plrender.
  * debian/control.in: Fix spelling mistake in cairo driver package
    (closes: 592970)
  * debian/patches/18_update_cmake_fortran.diff: Remove plplot workaround for
    cmake fortran support as this is no longer needed with cmake 2.8.2 and
    causes errors building the f77 and f95 libraries.
 -- Alessio Treglia <email address hidden>   Thu, 26 Aug 2010 13:38:26 +0100

Upload details

Uploaded by:
Alessio Treglia on 2010-09-05
Uploaded to:
Maverick
Original maintainer:
Andrew Ross
Architectures:
any
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
plplot_5.9.5.orig.tar.gz 6.7 MiB 094cdfa1fced0cf86a52fdc3dae062a120f025ac271ddc3676a3fba7134538c3
plplot_5.9.5-4.diff.gz 21.9 KiB dcafbff066cadca4e9259cb404e32513f964af5ab18f51c59012f9b71026dfe5
plplot_5.9.5-4.dsc 2.0 KiB 6a39c92e5fdc35ad6de45998f874f16e7c5ae184139f43585a61ef655ba85375

Available diffs

View changes file

Binary packages built by this source