Ubuntu

“policykit-1” package in Ubuntu

gir1.2-polkit-1.0: GObject introspection data for PolicyKit
libpolkit-agent-1-0: PolicyKit Authentication Agent API
libpolkit-agent-1-dev: PolicyKit Authentication Agent API - development files
libpolkit-backend-1-0: PolicyKit backend API
libpolkit-backend-1-dev: PolicyKit backend API - development files
libpolkit-gobject-1-0: PolicyKit Authorization API
libpolkit-gobject-1-dev: PolicyKit Authorization API - development files
policykit-1: framework for managing administrative policies and privileges
policykit-1-doc: documentation for PolicyKit-1

This package has 18 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any all
Latest upload:
0.105-4ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

PolicyKittrunk

PolicyKit is an application-level toolkit for defining and handling the policy that allows unprivileged processes to speak to privileged processes: It is a framework for centralizing the decision making process with respect to granting access to privileged operations for unprivileged applications. PolicyKit is specifically targeting applications in rich desktop environments on multi-user UNIX-like operating systems. It does not imply or rely on any exotic kernel features.

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: no

There are no registered releases for the PolicyKit ⇒ trunk.

The Trusty Tahr (current stable release)
0.105-4ubuntu2 release (main) 2014-02-11
The Saucy Salamander (supported)
0.105-3ubuntu3 release (main) 2013-09-18
The Quantal Quetzal (supported)
0.104-2ubuntu1.1 updates, security (main) 2013-09-18
0.104-2ubuntu1 release (main) 2012-05-15
The Precise Pangolin (supported)
0.104-1 release (main) 2012-01-06
0.104-1ubuntu1.1 updates, security (main) 2013-09-18
The Lucid Lynx (supported)
0.96-2ubuntu0.2 updates, security (main) 2013-09-18
0.96-2 release (main) 2010-04-09