polyglot 2.0.1+git20140926-1 source package in Ubuntu

Changelog

polyglot (2.0.1+git20140926-1) unstable; urgency=medium


  * New upstream version
    - Syzygy EGTs Support
    - book learning
    - A lot of UCI Changes
  * Adjusted copyright
    - The sources are now maintained by H.G. Muller of xboard
  * Thanks to Sebastian Pipping for pointing me to the sources
  * Compat level 9 to import hardening flags
  * Update to Standards Version 3.9.5


 -- Oliver Korff <email address hidden>  Fri, 26 Sep 2014 20:13:49 +0200

Upload details

Uploaded by:
Oliver Korff on 2014-09-26
Uploaded to:
Sid
Original maintainer:
Oliver Korff
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe games

Downloads

File Size SHA-256 Checksum
polyglot_2.0.1+git20140926-1.dsc 1.1 KiB 6a858a61529eed59df40b307437e493b4a449637be317355273b358e79952998
polyglot_2.0.1+git20140926.orig.tar.gz 238.4 KiB 539003318b07a9ac2ab612c4d072a28078998045ef66490ba5a5cffe17d6951d
polyglot_2.0.1+git20140926-1.debian.tar.xz 6.5 KiB 5b98a1634176218a89385f59d4d3928195fc9e0e49ec954823d50c7ca4b0cd2b

No changes file available.

Binary packages built by this source

polyglot: No summary available for polyglot in ubuntu yakkety.

No description available for polyglot in ubuntu yakkety.

polyglot-dbgsym: No summary available for polyglot-dbgsym in ubuntu yakkety.

No description available for polyglot-dbgsym in ubuntu yakkety.