Ubuntu

Bugs : pondus in Ubuntu

There are currently no open bugs.

"pondus" versions published in Ubuntu

Trusty (0.8.0-2): universe/x11
Saucy (0.8.0-1build1): universe/x11
Quantal (0.8.0-1build1): universe/x11
Precise (0.8.0-1build1): universe/x11
Lucid (0.7.1-1): universe/x11