Ubuntu

Change log for “pootle” package in Ubuntu

116 of 16 results
Deleted in precise-release (Reason: (From Debian) RoQA; RC buggy, non compatible with django;...)
Published in oneiric-release on 2011-04-28
Obsolete in natty-release on 2013-06-04
pootle (2.0.5-0.3) unstable; urgency=medium

  * Non-maintainer upload.
  * Fix XSS vulnerability with patch in
    local_apps/pootle_app/views/language/translate_page.py
    Thanks to Luciano Bello and Friedel Wolff for the notification
    (Closes: #604060)
  * Set urgency medium due to RC bug fix
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  03 Dec 2010 16:48:11 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
pootle (2.0.5-0.2) unstable; urgency=medium

  * Non-maintainer upload with maintainer's agreement
  * Run update-python-modules before invoking django-admin
    Closes: #591599
  * Correct build dependency on quilt
 -- Bhavani Shankar <email address hidden>   Fri, 27 Aug 2010 07:58:53 +0200

Available diffs

Superseded in maverick-release on 2010-09-03
pootle (2.0.5-0.1) unstable; urgency=low

  * Non-maintainer upload with maintainer's agreement
  * New upstream version. Closes: #589299
  * Bump quilt build dependency to (>= 0.46-7~)

Available diffs

Superseded in maverick-release on 2010-08-17
pootle (2.0.1-2) unstable; urgency=low

  * debian/control: Added dependencies on python-django-registration,
    python-django-djblets. Do not distribute /usr/share/pyshared/djblets/ and
    /usr/share/pyshared/registration/. Closes: #567376
  * debian/patches/debian_remove_external, debian/patches/series: Do not
    distribute the registration and djblets external apps.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:00:04 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Published in lucid-release on 2010-01-25
pootle (2.0.1-1) unstable; urgency=low

  * New upstream release
  * debian/control: Updated dependency on translate-toolkit to version 1.5.2.
  * debian/rules: Restore the ca@valencia PO files. This is no longer needed
    with the updated translate-toolkit dependency. Closes: #561048
  * debian/pootle.init: Pass options from /etc/default/pootle when the server
    is started. Closes: #563638
  * debian/PootleServer.8: Updated manpage (old options removed).
  * debian/pootle.postinst: Create the pootle user with the --no-create-home
    option to avoid a warning. Closes: #484663
  * debian/pootle.postinst: Use su instead of sudo. Closes: #561364
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  25 Jan 2010 03:42:52 +0000

Available diffs

Superseded in lucid-release on 2010-01-25
pootle (2.0.0-2) unstable; urgency=low

  * debian/rules: Removed language ca@valencia. It currently blocks upgrades.

Available diffs

Superseded in lucid-release on 2010-01-04
Obsolete in karmic-release on 2013-03-04
pootle (1.2.1-3ubuntu1) karmic; urgency=low

  * Pass --install-layout=deb to setup.py install.

 -- Michael Bienia <email address hidden>   Thu, 25 Jun 2009 15:42:54 +0200

Available diffs

Superseded in karmic-release on 2009-06-25
pootle (1.2.1-3) unstable; urgency=low

  * debian/patches/pootle_continue_after_po_failure.patch: Updated patch.
    classifyunits does not exist anymore.

Available diffs

Superseded in karmic-release on 2009-06-01
Obsolete in jaunty-release on 2013-02-28
pootle (1.2.0-1) experimental; urgency=low

  * New upstream release
    + debian/patches/debian_system_installation-templates.patch: Applied
      upstream.
  * debian/control: Added dependency on python-kid (>= 0.9.4). There were
    failures reported with 0.9.3.
  * debian/control: Recommend zip and python-xapian.
  * debian/rules, debian/patches/debian_system_installation.patch: Keep the
    templates directory in the Pootle directory, not in /usr/share. The
    directory contains executable code, and __init__.py and __init__.pyc might
    be generated.

Available diffs

Superseded in jaunty-release on 2008-12-01
pootle (1.1.0-2) unstable; urgency=low

  * debian/patches/pootle_fix_support_for_xlf_files.patch: Fix the support for
    the XLIFF format. This patch was recommended by upstream. Without it, no
    strings will be loaded from the XLIFF files. Closes: #495324
  * debian/patches/debian_dont_send_password_by_mail.patch: Do not send clear
    text password in the subscription confirmation emails. Thanks to Helge
    Kreutzmann (http://lists.debian.org/debian-i18n/2008/08/msg00013.html)
    Closes: #495323
  * debian/README.Debian: Document the lack of SSL support and links to
    documentation for the setup of proxies. Closes: #495323
  * debian/control: Standards-Version bumped to 3.8.0 (no changes).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 10:45:52 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
Published in hardy-release on 2008-04-07
pootle (1.1.0-1) unstable; urgency=low

  * New upstream release
    - Remove patches applied upstream:
      + pootle_quickstats_written_once.patch
      + transtate-toolkit_1.1.0
  * debian/control: python-lxml added to Depends, because Pootle requires the
    support for XLIFF from the translate-toolkit.
  * debian/control: Update the translate-toolkit dependency to 1.1.1
  * debian/pootle.prefs: Updated according to Upstream + update the link to
    the official pootle server.

Superseded in hardy-release on 2008-04-07
pootle (1.0.2-2) unstable; urgency=low

  * Updated pootle.prefs config file according to the upstream config file.
    Upstream should not contacted for administration tasks on a dedicated
    server. Local administrators should specify their own contact data.
  * New patch pootle_quickstats_written_once, contributed by upstream. It
    should improve speed and should be available in the next version.

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
pootle (1.0.1-2) unstable; urgency=low

  * debian/patches/pootle_ll_CC_languages.patch: Fix a typo. fn was renamed
    fname. This fixes a failure which made the server unusable.
  * debian/patches/pootle_continue_after_po_failure.patch: Restore this patch
    since it makes failures loading a PO more friendly.

Superseded in gutsy-release on 2007-07-05
pootle (0.11-1) unstable; urgency=low

  * New upstream release
  * debian/pootle.prefs: Updated pootle.prefs according to upstream's. More
    comments and added 'localfiletype' configuration.
  * debian/watch: use qa.debian.org redirector for sourceforge.

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
pootle (0.10.1-1) unstable; urgency=low

  * New upstream release.

  * debian/pootle.postinst: Use mode 0755 for the /var/run directory.

  * debian/pootle.init: Create the /var/run/pootle directory in the init
    script.  This is necessary for tmpfs /var/run.

  * debian/rules, debian/pootle.postinst, debian/pootle.prerm: Do not start or
    stop the init script with dh_installinit.  Do it manually to make sure it
    is started after the Python module installation and stopped before the
    Python module removal.

  * debian/pootle.conf: Add an example for configuring Apache 1.3 to proxy the
    requests to a Pootle server.

  * debian/pootle.prefs: Synchronized with the upstream configuration file.

  * debian/pootle.init: LSBize the init script: add an INIT INFO section and
    a status command.

  * debian/rules: As per the new new Python policy: remove the call to
    dh_python.

  * debian/control: As per the new new Python policy: depend on python-central
    (>= 0.5.6) and debhelper (>= 5.0.38).  Set XS-Python-Version to
    "current, >= 2.3".

Deleted in dapper-release on 2006-03-18 (Reason: superseded by translate-toolkit)
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
pootle (0.8.2005.0217-3ubuntu1) breezy; urgency=low


  * Remove the text of the Creative Commons Attribution-ShareAlike license
    from the copyright file. The docs are not included anymore.

 -- Matthias Klose <email address hidden>  Mon, 12 Sep 2005 16:12:59 +0000
116 of 16 results