poppler 0.20.4-0ubuntu1.1 source package in Ubuntu

Changelog

poppler (0.20.4-0ubuntu1.1) quantal-proposed; urgency=low

  * debian/patches/git_gouraud_shading_support.patch: (LP: #1072129)
    - Evince crashes after opening certain PDF file because parameterized
      Gouraud shading is not supported.
 -- Matthieu Baerts (matttbe) <email address hidden>   Sat, 10 Nov 2012 16:53:36 +0100

Upload details

Uploaded by:
Matthieu Baerts on 2012-11-30
Sponsored by:
Sebastien Bacher
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
poppler_0.20.4.orig.tar.gz 2.1 MiB bdb9b2579bc43f034a69612fc1eebead0c468767c949c6c6548ee71b71abd72a
poppler_0.20.4-0ubuntu1.1.debian.tar.gz 26.2 KiB 126bd7321cf6b6d8c3634d497743e0a8c95e8319b29ac83aae46f35fcb362d2d
poppler_0.20.4-0ubuntu1.1.dsc 2.4 KiB d24443134b9b0e03cfd8d43eb0069382f0df678a5d576983b1d45bc5db3b31b5

View changes file

Binary packages built by this source

gir1.2-poppler-0.18: No summary available for gir1.2-poppler-0.18 in ubuntu quantal.

No description available for gir1.2-poppler-0.18 in ubuntu quantal.

libpoppler-cpp-dev: No summary available for libpoppler-cpp-dev in ubuntu quantal.

No description available for libpoppler-cpp-dev in ubuntu quantal.

libpoppler-cpp0: No summary available for libpoppler-cpp0 in ubuntu quantal.

No description available for libpoppler-cpp0 in ubuntu quantal.

libpoppler-dev: No summary available for libpoppler-dev in ubuntu quantal.

No description available for libpoppler-dev in ubuntu quantal.

libpoppler-glib-dev: No summary available for libpoppler-glib-dev in ubuntu quantal.

No description available for libpoppler-glib-dev in ubuntu quantal.

libpoppler-glib8: No summary available for libpoppler-glib8 in ubuntu quantal.

No description available for libpoppler-glib8 in ubuntu quantal.

libpoppler-private-dev: No summary available for libpoppler-private-dev in ubuntu quantal.

No description available for libpoppler-private-dev in ubuntu quantal.

libpoppler-qt4-4: No summary available for libpoppler-qt4-4 in ubuntu quantal.

No description available for libpoppler-qt4-4 in ubuntu quantal.

libpoppler-qt4-dev: No summary available for libpoppler-qt4-dev in ubuntu quantal.

No description available for libpoppler-qt4-dev in ubuntu quantal.

libpoppler28: No summary available for libpoppler28 in ubuntu quantal.

No description available for libpoppler28 in ubuntu quantal.

poppler-dbg: No summary available for poppler-dbg in ubuntu quantal.

No description available for poppler-dbg in ubuntu quantal.

poppler-utils: No summary available for poppler-utils in ubuntu quantal.

No description available for poppler-utils in ubuntu quantal.