postfix-policyd-spf-perl package in Ubuntu

postfix-policyd-spf-perl: Simple Postfix policy server for RFC 4408/7208 SPF checking

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Scott Kitterman
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
2.011-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

postfix-policyd-spf-perltrunk

postfix-policyd-spf-perl is a basic Postfix policy engine for Sender Policy Framework (SPF) checking. It is implemented in pure Perl and uses Mail::SPF.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

Packaging is up-to-date for postfix-policyd-spf-perl 2.011 .

The Oracular Oriole (active development)
2.011-2 release (universe)
The Noble Numbat (current stable release)
2.011-2 release (universe)
The Jammy Jellyfish (supported)
2.011-1.1 release (universe)
The Focal Fossa (supported)
2.011-1 release (universe)
The Bionic Beaver (supported)
2.010-2 release (universe)
The Xenial Xerus (supported)
2.010-2 release (universe)
The Trusty Tahr (supported)
2.010-1 release (universe)