postfix 2.2.10-1ubuntu0.4 source package in Ubuntu

Changelog

postfix (2.2.10-1ubuntu0.4) dapper-security; urgency=low

  * SECURITY UPDATE: SASL memory corruption
    - debian/patches/CVE-2011-1720.dpatch: don't reuse the SASL handle
      after auth failure in src/smtpd/smtpd_sasl_proto.c.
    - CVE-2011-1720
 -- Marc Deslauriers <email address hidden>   Tue, 10 May 2011 08:46:31 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2011-05-10
Uploaded to:
Dapper
Original maintainer:
LaMont Jones
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postfix_2.2.10.orig.tar.gz 2.3 MiB 7c3f4cabd9f5bbba0c8987b0dcbafdce45a4f13b7f917bcfc6d7b3caf8ce34f1
postfix_2.2.10-1ubuntu0.4.diff.gz 154.6 KiB 998e50c7ca14d96bfc65caebe0438e8e53b50e358b4633226d7a2d70019638da
postfix_2.2.10-1ubuntu0.4.dsc 1.5 KiB 80a1def2f05b6caf7d6aa8a562492a87de68aa88f1d506bdc0ccf1acf7a059e0

View changes file

Binary packages built by this source

postfix: No summary available for postfix in ubuntu dapper.

No description available for postfix in ubuntu dapper.

postfix-dev: No summary available for postfix-dev in ubuntu dapper.

No description available for postfix-dev in ubuntu dapper.

postfix-doc: No summary available for postfix-doc in ubuntu dapper.

No description available for postfix-doc in ubuntu dapper.

postfix-ldap: No summary available for postfix-ldap in ubuntu dapper.

No description available for postfix-ldap in ubuntu dapper.

postfix-mysql: No summary available for postfix-mysql in ubuntu dapper.

No description available for postfix-mysql in ubuntu dapper.

postfix-pcre: No summary available for postfix-pcre in ubuntu dapper.

No description available for postfix-pcre in ubuntu dapper.

postfix-pgsql: No summary available for postfix-pgsql in ubuntu dapper.

No description available for postfix-pgsql in ubuntu dapper.