postfix 2.7.1-1ubuntu0.2 source package in Ubuntu

Changelog

postfix (2.7.1-1ubuntu0.2) maverick-security; urgency=low

  * SECURITY UPDATE: SASL memory corruption
    - src/smtpd/smtpd_sasl_proto.c: don't reuse the SASL handle after
      auth failure.
    - Origin: backported from postfix-2.7-patch04.gz
    - CVE-2011-1720
 -- Marc Deslauriers <email address hidden>   Tue, 10 May 2011 08:33:00 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2011-05-10
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postfix_2.7.1.orig.tar.gz 3.3 MiB 12301aa8dae18d333c8c96dbf7673f8f05139f10406e7afe278cfd4a1f132df0
postfix_2.7.1-1ubuntu0.2.diff.gz 219.7 KiB aac13dc1133cb6c3cca63fa7e4f624a775b9dd37419ef6748c85b4624c6feb69
postfix_2.7.1-1ubuntu0.2.dsc 2.1 KiB 6e988d0d34c8460d26b0994ab3cc0ac6f47218614898e1e731664655a2f23caf

View changes file

Binary packages built by this source

postfix: No summary available for postfix in ubuntu maverick.

No description available for postfix in ubuntu maverick.

postfix-cdb: No summary available for postfix-cdb in ubuntu maverick.

No description available for postfix-cdb in ubuntu maverick.

postfix-dev: No summary available for postfix-dev in ubuntu maverick.

No description available for postfix-dev in ubuntu maverick.

postfix-doc: No summary available for postfix-doc in ubuntu maverick.

No description available for postfix-doc in ubuntu maverick.

postfix-ldap: No summary available for postfix-ldap in ubuntu maverick.

No description available for postfix-ldap in ubuntu maverick.

postfix-mysql: No summary available for postfix-mysql in ubuntu maverick.

No description available for postfix-mysql in ubuntu maverick.

postfix-pcre: No summary available for postfix-pcre in ubuntu maverick.

No description available for postfix-pcre in ubuntu maverick.

postfix-pgsql: No summary available for postfix-pgsql in ubuntu maverick.

No description available for postfix-pgsql in ubuntu maverick.