postgis package in Ubuntu

postgis: Geographic objects support for PostgreSQL
postgis-dbgsym: debug symbols for postgis
postgis-doc: Geographic objects support for PostgreSQL -- documentation
postgresql-14-postgis-3: Geographic objects support for PostgreSQL 14
postgresql-14-postgis-3-dbgsym: debug symbols for postgresql-14-postgis-3
postgresql-14-postgis-3-scripts: Geographic objects support for PostgreSQL 14 -- SQL scripts

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
3.2.1+dfsg-1ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Postgistrunk

PostGIS adds support for geographic objects to the PostgreSQL object-relational database.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the Postgis ⇒ trunk.

The Kinetic Kudu (active development)
3.2.1+dfsg-1ubuntu2 release (universe)
The Jammy Jellyfish (current stable release)
3.2.0+dfsg-1ubuntu1 release (universe)
The Impish Indri (supported)
3.1.1+dfsg-1 release (universe)
The Focal Fossa (supported)
3.0.0+dfsg-6ubuntu4 release (universe)
The Bionic Beaver (supported)
2.4.3+dfsg-4 release (universe)
The Xenial Xerus (supported)
2.2.1+dfsg-2ubuntu0.1 security, updates (universe)
2.2.1+dfsg-2 release (universe)
The Trusty Tahr (supported)
2.1.2+dfsg-2ubuntu0.2 security, updates (universe)
2.1.2+dfsg-2 release (universe)