postgis 2.2.1+dfsg-2 source package in Ubuntu

Changelog

postgis (2.2.1+dfsg-2) unstable; urgency=medium

  [ Bas Couwenberg ]
  * Add patch by Helge Deller to fix wkb_output test failure on hppa & mips.
    (closes: #810859)
  * Add patch by Sandro Santilli to fix test failure on various architectures.
  * Re-enable tests on arm64, powerpc, ppc64el & s390x.
  * Skip tests on kfreebsd-i386 & mips64el, not release architectures.

  [ Markus Wanner ]
  * Add patch relax-test-timing-constraints.patch to increase chances of
    tests passing on the pgapt infrastructure.

 -- Bas Couwenberg <email address hidden>  Thu, 21 Jan 2016 23:16:46 +0100

Upload details

Uploaded by:
Debian GIS Project on 2016-01-22
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
any all
Section:
science
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-22 universe science

Downloads

File Size SHA-256 Checksum
postgis_2.2.1+dfsg-2.dsc 2.8 KiB ee56598c0a30b62d62afad21c658e4738f4208233974fad535fe220f15903e23
postgis_2.2.1+dfsg.orig.tar.gz 9.6 MiB 25650d1d2235121dd5dbb31bcfe5746480eec1c5ea96041909111311460c665b
postgis_2.2.1+dfsg-2.debian.tar.xz 36.6 KiB ac101dda965ab791d4d091e527be1576a59a9a17793c89a9ef3cd0a8c562b3a1

Available diffs

No changes file available.

Binary packages built by this source

liblwgeom-2.2-5: PostGIS "Lightweight Geometry" library

 PostGIS adds support for geographic objects to the PostgreSQL
 object-relational database. In effect, PostGIS "spatially enables"
 the PostgreSQL server, allowing it to be used as a backend spatial
 database for geographic information systems (GIS), much like ESRI's
 SDE or Oracle's Spatial extension. PostGIS follows the OpenGIS
 "Simple Features Specification for SQL".
 .
 This library is the generic geometry handling section of PostGIS. The
 geometry objects, constructors, destructors, and a set of spatial
 processing functions, are implemented here.

liblwgeom-2.2-5-dbgsym: debug symbols for package liblwgeom-2.2-5

 PostGIS adds support for geographic objects to the PostgreSQL
 object-relational database. In effect, PostGIS "spatially enables"
 the PostgreSQL server, allowing it to be used as a backend spatial
 database for geographic information systems (GIS), much like ESRI's
 SDE or Oracle's Spatial extension. PostGIS follows the OpenGIS
 "Simple Features Specification for SQL".
 .
 This library is the generic geometry handling section of PostGIS. The
 geometry objects, constructors, destructors, and a set of spatial
 processing functions, are implemented here.

liblwgeom-dev: PostGIS "Lightweight Geometry" library - Development files

 PostGIS adds support for geographic objects to the PostgreSQL
 object-relational database. In effect, PostGIS "spatially enables"
 the PostgreSQL server, allowing it to be used as a backend spatial
 database for geographic information systems (GIS), much like ESRI's
 SDE or Oracle's Spatial extension. PostGIS follows the OpenGIS
 "Simple Features Specification for SQL".
 .
 This library is the generic geometry handling section of PostGIS. The
 geometry objects, constructors, destructors, and a set of spatial
 processing functions, are implemented here. This package contains
 the development files.

postgis: No summary available for postgis in ubuntu yakkety.

No description available for postgis in ubuntu yakkety.

postgis-dbgsym: No summary available for postgis-dbgsym in ubuntu yakkety.

No description available for postgis-dbgsym in ubuntu yakkety.

postgis-doc: No summary available for postgis-doc in ubuntu yakkety.

No description available for postgis-doc in ubuntu yakkety.

postgresql-9.5-postgis-2.2: Geographic objects support for PostgreSQL 9.5

 PostGIS adds support for geographic objects to the PostgreSQL
 object-relational database. In effect, PostGIS "spatially enables"
 the PostgreSQL server, allowing it to be used as a backend spatial
 database for geographic information systems (GIS), much like ESRI's
 SDE or Oracle's Spatial extension. PostGIS follows the OpenGIS
 "Simple Features Specification for SQL".
 .
 This package supports PostgreSQL 9.5.

postgresql-9.5-postgis-2.2-dbgsym: No summary available for postgresql-9.5-postgis-2.2-dbgsym in ubuntu yakkety.

No description available for postgresql-9.5-postgis-2.2-dbgsym in ubuntu yakkety.

postgresql-9.5-postgis-scripts: Geographic objects support for PostgreSQL 9.5 -- scripts

 PostGIS adds support for geographic objects to the PostgreSQL
 object-relational database. In effect, PostGIS "spatially enables"
 the PostgreSQL server, allowing it to be used as a backend spatial
 database for geographic information systems (GIS), much like ESRI's
 SDE or Oracle's Spatial extension. PostGIS follows the OpenGIS
 "Simple Features Specification for SQL".
 .
 This package contains SQL scripts to upgrade from earlier PostGIS
 versions for PostgreSQL 9.5 as well as Perl utility scripts.