postgresql-9.1 9.1.23-0ubuntu0.14.04 source package in Ubuntu

Changelog

postgresql-9.1 (9.1.23-0ubuntu0.14.04) trusty-security; urgency=medium

  * New upstream bug fix release (LP: #1614113). No effective changes for
    PL/Perl, the version must just be higher than the one in precise, to not
    break upgrades.

 -- Martin Pitt <email address hidden>  Wed, 17 Aug 2016 16:30:41 +0200

Upload details

Uploaded by:
Martin Pitt on 2016-08-18
Sponsored by:
Marc Deslauriers
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
database
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty security on 2016-08-18 universe database

Downloads

File Size SHA-256 Checksum
postgresql-9.1_9.1.23.orig.tar.bz2 15.1 MiB 7f7471e8b3b369726f1c1df0e6a163dde63b6546c4bba985c1f36a574c75f6d5
postgresql-9.1_9.1.23-0ubuntu0.14.04.debian.tar.gz 38.5 KiB 698ee3cecf9ababd8b4a192347c49cbb21bcd5bbbc1de703cd3d631242de260e
postgresql-9.1_9.1.23-0ubuntu0.14.04.dsc 2.3 KiB a0578a256f3d7e4d7213b5e9103015fcc9a1ce4c4c7bc3befaa62ea24d453d80

View changes file

Binary packages built by this source

postgresql-plperl-9.1: PL/Perl procedural language for PostgreSQL 9.1

 PL/Perl enables an SQL developer to write procedural language functions
 for PostgreSQL 9.1 in Perl. You need this package if you have any
 PostgreSQL 9.1 functions that use the languages plperl or plperlu.
 .
 PostgreSQL 9.1 is obsolete. This package is only provided for upgrades from
 9.1 from Debian 7.x ("Wheezy") and should not be installed otherwise.

postgresql-plperl-9.1-dbgsym: debug symbols for package postgresql-plperl-9.1

 PL/Perl enables an SQL developer to write procedural language functions
 for PostgreSQL 9.1 in Perl. You need this package if you have any
 PostgreSQL 9.1 functions that use the languages plperl or plperlu.
 .
 PostgreSQL 9.1 is obsolete. This package is only provided for upgrades from
 9.1 from Debian 7.x ("Wheezy") and should not be installed otherwise.