postgresql-9.4 9.4.4-0ubuntu0.14.10 source package in Ubuntu

Changelog

postgresql-9.4 (9.4.4-0ubuntu0.14.10) utopic-proposed; urgency=medium

  * New upstream bug fix release (LP: #1464669)
    - Fix possible failure to recover from an inconsistent database state
    - Fix rare failure to invalidate relation cache init file
    - See http://www.postgresql.org/about/news/1592/ for details.

 -- Martin Pitt <email address hidden>  Fri, 12 Jun 2015 15:47:35 +0200

Upload details

Uploaded by:
Martin Pitt on 2015-06-12
Uploaded to:
Utopic
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postgresql-9.4_9.4.4.orig.tar.bz2 16.8 MiB 538ed99688d6fdbec6fd166d1779cf4588bf2f16c52304e5ef29f904c43b0013
postgresql-9.4_9.4.4-0ubuntu0.14.10.debian.tar.xz 20.9 KiB 75dacc174fca14c21f8aa10f16d8207f3c380549cad69558b4e0723a02355ac3
postgresql-9.4_9.4.4-0ubuntu0.14.10.dsc 3.6 KiB 35761f4485a20414100434af663d6767b3e81e0ea4a8fc6f443975d5d6c8b06b

View changes file

Binary packages built by this source

libecpg-compat3: No summary available for libecpg-compat3 in ubuntu utopic.

No description available for libecpg-compat3 in ubuntu utopic.

libecpg-compat3-dbgsym: No summary available for libecpg-compat3-dbgsym in ubuntu utopic.

No description available for libecpg-compat3-dbgsym in ubuntu utopic.

libecpg-dev: No summary available for libecpg-dev in ubuntu utopic.

No description available for libecpg-dev in ubuntu utopic.

libecpg-dev-dbgsym: No summary available for libecpg-dev-dbgsym in ubuntu utopic.

No description available for libecpg-dev-dbgsym in ubuntu utopic.

libecpg6: No summary available for libecpg6 in ubuntu utopic.

No description available for libecpg6 in ubuntu utopic.

libecpg6-dbgsym: No summary available for libecpg6-dbgsym in ubuntu utopic.

No description available for libecpg6-dbgsym in ubuntu utopic.

libpgtypes3: No summary available for libpgtypes3 in ubuntu utopic.

No description available for libpgtypes3 in ubuntu utopic.

libpgtypes3-dbgsym: No summary available for libpgtypes3-dbgsym in ubuntu utopic.

No description available for libpgtypes3-dbgsym in ubuntu utopic.

libpq-dev: No summary available for libpq-dev in ubuntu utopic.

No description available for libpq-dev in ubuntu utopic.

libpq-dev-dbgsym: No summary available for libpq-dev-dbgsym in ubuntu utopic.

No description available for libpq-dev-dbgsym in ubuntu utopic.

libpq5: No summary available for libpq5 in ubuntu utopic.

No description available for libpq5 in ubuntu utopic.

libpq5-dbgsym: No summary available for libpq5-dbgsym in ubuntu utopic.

No description available for libpq5-dbgsym in ubuntu utopic.

postgresql-9.4: No summary available for postgresql-9.4 in ubuntu utopic.

No description available for postgresql-9.4 in ubuntu utopic.

postgresql-9.4-dbg: No summary available for postgresql-9.4-dbg in ubuntu utopic.

No description available for postgresql-9.4-dbg in ubuntu utopic.

postgresql-9.4-dbgsym: No summary available for postgresql-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-9.4-dbgsym in ubuntu utopic.

postgresql-client-9.4: No summary available for postgresql-client-9.4 in ubuntu utopic.

No description available for postgresql-client-9.4 in ubuntu utopic.

postgresql-client-9.4-dbgsym: No summary available for postgresql-client-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-client-9.4-dbgsym in ubuntu utopic.

postgresql-contrib-9.4: No summary available for postgresql-contrib-9.4 in ubuntu utopic.

No description available for postgresql-contrib-9.4 in ubuntu utopic.

postgresql-contrib-9.4-dbgsym: No summary available for postgresql-contrib-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-contrib-9.4-dbgsym in ubuntu utopic.

postgresql-doc-9.4: No summary available for postgresql-doc-9.4 in ubuntu utopic.

No description available for postgresql-doc-9.4 in ubuntu utopic.

postgresql-plperl-9.4: No summary available for postgresql-plperl-9.4 in ubuntu utopic.

No description available for postgresql-plperl-9.4 in ubuntu utopic.

postgresql-plperl-9.4-dbgsym: No summary available for postgresql-plperl-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-plperl-9.4-dbgsym in ubuntu utopic.

postgresql-plpython-9.4: No summary available for postgresql-plpython-9.4 in ubuntu utopic.

No description available for postgresql-plpython-9.4 in ubuntu utopic.

postgresql-plpython-9.4-dbgsym: No summary available for postgresql-plpython-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-plpython-9.4-dbgsym in ubuntu utopic.

postgresql-plpython3-9.4: No summary available for postgresql-plpython3-9.4 in ubuntu utopic.

No description available for postgresql-plpython3-9.4 in ubuntu utopic.

postgresql-plpython3-9.4-dbgsym: No summary available for postgresql-plpython3-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-plpython3-9.4-dbgsym in ubuntu utopic.

postgresql-pltcl-9.4: No summary available for postgresql-pltcl-9.4 in ubuntu utopic.

No description available for postgresql-pltcl-9.4 in ubuntu utopic.

postgresql-pltcl-9.4-dbgsym: No summary available for postgresql-pltcl-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-pltcl-9.4-dbgsym in ubuntu utopic.

postgresql-server-dev-9.4: No summary available for postgresql-server-dev-9.4 in ubuntu utopic.

No description available for postgresql-server-dev-9.4 in ubuntu utopic.

postgresql-server-dev-9.4-dbgsym: No summary available for postgresql-server-dev-9.4-dbgsym in ubuntu utopic.

No description available for postgresql-server-dev-9.4-dbgsym in ubuntu utopic.