postgresql-9.4 9.4.4-0ubuntu0.15.04 source package in Ubuntu

Changelog

postgresql-9.4 (9.4.4-0ubuntu0.15.04) vivid-proposed; urgency=medium

  * New upstream bug fix release (LP: #1464669)
    - Fix possible failure to recover from an inconsistent database state
    - Fix rare failure to invalidate relation cache init file
    - See http://www.postgresql.org/about/news/1592/ for details.

 -- Martin Pitt <email address hidden>  Fri, 12 Jun 2015 15:42:04 +0200

Upload details

Uploaded by:
Martin Pitt on 2015-06-12
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postgresql-9.4_9.4.4.orig.tar.bz2 16.8 MiB 538ed99688d6fdbec6fd166d1779cf4588bf2f16c52304e5ef29f904c43b0013
postgresql-9.4_9.4.4-0ubuntu0.15.04.debian.tar.xz 20.8 KiB 5ad52ab5143e04db44dd2bdf241359316d204ede1881bfa76db127dd85c1b3d8
postgresql-9.4_9.4.4-0ubuntu0.15.04.dsc 3.6 KiB 0f0a343ff4a1f0b9c9365fe3d60cfe8128d860c7a14996400a2ee5efa1554f05

View changes file

Binary packages built by this source

libecpg-compat3: No summary available for libecpg-compat3 in ubuntu vivid.

No description available for libecpg-compat3 in ubuntu vivid.

libecpg-compat3-dbgsym: No summary available for libecpg-compat3-dbgsym in ubuntu vivid.

No description available for libecpg-compat3-dbgsym in ubuntu vivid.

libecpg-dev: No summary available for libecpg-dev in ubuntu vivid.

No description available for libecpg-dev in ubuntu vivid.

libecpg-dev-dbgsym: No summary available for libecpg-dev-dbgsym in ubuntu vivid.

No description available for libecpg-dev-dbgsym in ubuntu vivid.

libecpg6: No summary available for libecpg6 in ubuntu vivid.

No description available for libecpg6 in ubuntu vivid.

libecpg6-dbgsym: No summary available for libecpg6-dbgsym in ubuntu vivid.

No description available for libecpg6-dbgsym in ubuntu vivid.

libpgtypes3: No summary available for libpgtypes3 in ubuntu vivid.

No description available for libpgtypes3 in ubuntu vivid.

libpgtypes3-dbgsym: No summary available for libpgtypes3-dbgsym in ubuntu vivid.

No description available for libpgtypes3-dbgsym in ubuntu vivid.

libpq-dev: No summary available for libpq-dev in ubuntu vivid.

No description available for libpq-dev in ubuntu vivid.

libpq-dev-dbgsym: No summary available for libpq-dev-dbgsym in ubuntu vivid.

No description available for libpq-dev-dbgsym in ubuntu vivid.

libpq5: No summary available for libpq5 in ubuntu vivid.

No description available for libpq5 in ubuntu vivid.

libpq5-dbgsym: No summary available for libpq5-dbgsym in ubuntu vivid.

No description available for libpq5-dbgsym in ubuntu vivid.

postgresql-9.4: No summary available for postgresql-9.4 in ubuntu vivid.

No description available for postgresql-9.4 in ubuntu vivid.

postgresql-9.4-dbg: No summary available for postgresql-9.4-dbg in ubuntu vivid.

No description available for postgresql-9.4-dbg in ubuntu vivid.

postgresql-9.4-dbgsym: No summary available for postgresql-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-9.4-dbgsym in ubuntu vivid.

postgresql-client-9.4: No summary available for postgresql-client-9.4 in ubuntu vivid.

No description available for postgresql-client-9.4 in ubuntu vivid.

postgresql-client-9.4-dbgsym: No summary available for postgresql-client-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-client-9.4-dbgsym in ubuntu vivid.

postgresql-contrib-9.4: No summary available for postgresql-contrib-9.4 in ubuntu vivid.

No description available for postgresql-contrib-9.4 in ubuntu vivid.

postgresql-contrib-9.4-dbgsym: No summary available for postgresql-contrib-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-contrib-9.4-dbgsym in ubuntu vivid.

postgresql-doc-9.4: No summary available for postgresql-doc-9.4 in ubuntu vivid.

No description available for postgresql-doc-9.4 in ubuntu vivid.

postgresql-plperl-9.4: No summary available for postgresql-plperl-9.4 in ubuntu vivid.

No description available for postgresql-plperl-9.4 in ubuntu vivid.

postgresql-plperl-9.4-dbgsym: No summary available for postgresql-plperl-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-plperl-9.4-dbgsym in ubuntu vivid.

postgresql-plpython-9.4: No summary available for postgresql-plpython-9.4 in ubuntu vivid.

No description available for postgresql-plpython-9.4 in ubuntu vivid.

postgresql-plpython-9.4-dbgsym: No summary available for postgresql-plpython-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-plpython-9.4-dbgsym in ubuntu vivid.

postgresql-plpython3-9.4: No summary available for postgresql-plpython3-9.4 in ubuntu vivid.

No description available for postgresql-plpython3-9.4 in ubuntu vivid.

postgresql-plpython3-9.4-dbgsym: No summary available for postgresql-plpython3-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-plpython3-9.4-dbgsym in ubuntu vivid.

postgresql-pltcl-9.4: No summary available for postgresql-pltcl-9.4 in ubuntu vivid.

No description available for postgresql-pltcl-9.4 in ubuntu vivid.

postgresql-pltcl-9.4-dbgsym: No summary available for postgresql-pltcl-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-pltcl-9.4-dbgsym in ubuntu vivid.

postgresql-server-dev-9.4: No summary available for postgresql-server-dev-9.4 in ubuntu vivid.

No description available for postgresql-server-dev-9.4 in ubuntu vivid.

postgresql-server-dev-9.4-dbgsym: No summary available for postgresql-server-dev-9.4-dbgsym in ubuntu vivid.

No description available for postgresql-server-dev-9.4-dbgsym in ubuntu vivid.