postgresql-9.4 9.4.5-2 source package in Ubuntu

Changelog

postgresql-9.4 (9.4.5-2) unstable; urgency=medium

  * 64-pg_upgrade-sockdir: Fix off-by-one error in max path length.
  * 90-libmxl-808325: Work around regression in libxml2 2.9.3+dfsg1-1 which
    provides less context in error messages, breaking the xml regression
    tests.  Analysis by Niko Tyni, thanks!  (Closes: #808325)

 -- Christoph Berg <email address hidden>  Sat, 19 Dec 2015 10:08:51 +0100

Upload details

Uploaded by:
Debian PostgreSQL Maintainers on 2015-12-19
Uploaded to:
Sid
Original maintainer:
Debian PostgreSQL Maintainers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postgresql-9.4_9.4.5-2.dsc 3.4 KiB 42e7a7c72d683b52e9256829ba029f0652f089c9420b3fa533bc9c5436b07e44
postgresql-9.4_9.4.5.orig.tar.bz2 16.8 MiB b87c50c66b6ea42a9712b5f6284794fabad0616e6ae420cf0f10523be6d94a39
postgresql-9.4_9.4.5-2.debian.tar.xz 25.9 KiB 817aa0870ef3f0d8a9aaa73a6c0624a07b3cb013434ab05f3793db6c93667ee6

No changes file available.

Binary packages built by this source

libecpg-compat3: older version of run-time library for ECPG programs

 The libecpg_compat shared library is used by programs built with ecpg.
 (Embedded PostgreSQL for C).
 .
 PostgreSQL is an object-relational SQL database management system.

libecpg-compat3-dbgsym: debug symbols for package libecpg-compat3

 The libecpg_compat shared library is used by programs built with ecpg.
 (Embedded PostgreSQL for C).
 .
 PostgreSQL is an object-relational SQL database management system.

libecpg-dev: development files for ECPG (Embedded PostgreSQL for C)

 This package contains the necessary files to build ECPG (Embedded
 PostgreSQL for C) programs. It includes the development libraries
 and the preprocessor program ecpg.
 .
 PostgreSQL is an object-relational SQL database management system.
 .
 Install this package if you want to write C programs with SQL statements
 embedded in them (rather than run by an external process).

libecpg-dev-dbgsym: debug symbols for package libecpg-dev

 This package contains the necessary files to build ECPG (Embedded
 PostgreSQL for C) programs. It includes the development libraries
 and the preprocessor program ecpg.
 .
 PostgreSQL is an object-relational SQL database management system.
 .
 Install this package if you want to write C programs with SQL statements
 embedded in them (rather than run by an external process).

libecpg6: run-time library for ECPG programs

 The libecpg shared library is used by programs built with ECPG
 (Embedded PostgreSQL for C).
 .
 PostgreSQL is an object-relational SQL database management system.

libecpg6-dbgsym: debug symbols for package libecpg6

 The libecpg shared library is used by programs built with ECPG
 (Embedded PostgreSQL for C).
 .
 PostgreSQL is an object-relational SQL database management system.

libpgtypes3: shared library libpgtypes for PostgreSQL 9.5

 The libpgtypes shared library is used by programs built with ecpg.
 (Embedded PostgreSQL for C).
 .
 PostgreSQL is an object-relational SQL database management system.

libpgtypes3-dbgsym: debug symbols for package libpgtypes3

 The libpgtypes shared library is used by programs built with ecpg.
 (Embedded PostgreSQL for C).
 .
 PostgreSQL is an object-relational SQL database management system.

libpq-dev: header files for libpq5 (PostgreSQL library)

 Header files and static library for compiling C programs to link
 with the libpq library in order to communicate with a PostgreSQL
 database backend.
 .
 PostgreSQL is an object-relational SQL database management system.

libpq-dev-dbgsym: debug symbols for package libpq-dev

 Header files and static library for compiling C programs to link
 with the libpq library in order to communicate with a PostgreSQL
 database backend.
 .
 PostgreSQL is an object-relational SQL database management system.

libpq5: PostgreSQL C client library

 libpq is a C library that enables user programs to communicate with
 the PostgreSQL database server. The server can be on another machine
 and accessed through TCP/IP. This version of libpq is compatible
 with servers from PostgreSQL 8.2 or later.
 .
 This package contains the run-time library, needed by packages using
 libpq.
 .
 PostgreSQL is an object-relational SQL database management system.

libpq5-dbgsym: debug symbols for package libpq5

 libpq is a C library that enables user programs to communicate with
 the PostgreSQL database server. The server can be on another machine
 and accessed through TCP/IP. This version of libpq is compatible
 with servers from PostgreSQL 8.2 or later.
 .
 This package contains the run-time library, needed by packages using
 libpq.
 .
 PostgreSQL is an object-relational SQL database management system.

postgresql-9.4: No summary available for postgresql-9.4 in ubuntu xenial.

No description available for postgresql-9.4 in ubuntu xenial.

postgresql-9.4-dbg: No summary available for postgresql-9.4-dbg in ubuntu xenial.

No description available for postgresql-9.4-dbg in ubuntu xenial.

postgresql-9.4-dbgsym: No summary available for postgresql-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-9.4-dbgsym in ubuntu xenial.

postgresql-client-9.4: No summary available for postgresql-client-9.4 in ubuntu xenial.

No description available for postgresql-client-9.4 in ubuntu xenial.

postgresql-client-9.4-dbgsym: No summary available for postgresql-client-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-client-9.4-dbgsym in ubuntu xenial.

postgresql-contrib-9.4: No summary available for postgresql-contrib-9.4 in ubuntu xenial.

No description available for postgresql-contrib-9.4 in ubuntu xenial.

postgresql-contrib-9.4-dbgsym: No summary available for postgresql-contrib-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-contrib-9.4-dbgsym in ubuntu xenial.

postgresql-doc-9.4: No summary available for postgresql-doc-9.4 in ubuntu xenial.

No description available for postgresql-doc-9.4 in ubuntu xenial.

postgresql-plperl-9.4: No summary available for postgresql-plperl-9.4 in ubuntu xenial.

No description available for postgresql-plperl-9.4 in ubuntu xenial.

postgresql-plperl-9.4-dbgsym: No summary available for postgresql-plperl-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-plperl-9.4-dbgsym in ubuntu xenial.

postgresql-plpython-9.4: No summary available for postgresql-plpython-9.4 in ubuntu xenial.

No description available for postgresql-plpython-9.4 in ubuntu xenial.

postgresql-plpython-9.4-dbgsym: No summary available for postgresql-plpython-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-plpython-9.4-dbgsym in ubuntu xenial.

postgresql-plpython3-9.4: No summary available for postgresql-plpython3-9.4 in ubuntu xenial.

No description available for postgresql-plpython3-9.4 in ubuntu xenial.

postgresql-plpython3-9.4-dbgsym: No summary available for postgresql-plpython3-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-plpython3-9.4-dbgsym in ubuntu xenial.

postgresql-pltcl-9.4: No summary available for postgresql-pltcl-9.4 in ubuntu xenial.

No description available for postgresql-pltcl-9.4 in ubuntu xenial.

postgresql-pltcl-9.4-dbgsym: No summary available for postgresql-pltcl-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-pltcl-9.4-dbgsym in ubuntu xenial.

postgresql-server-dev-9.4: No summary available for postgresql-server-dev-9.4 in ubuntu xenial.

No description available for postgresql-server-dev-9.4 in ubuntu xenial.

postgresql-server-dev-9.4-dbgsym: No summary available for postgresql-server-dev-9.4-dbgsym in ubuntu xenial.

No description available for postgresql-server-dev-9.4-dbgsym in ubuntu xenial.