postgresql-common 108 source package in Ubuntu

Changelog

postgresql-common (108) unstable; urgency=low

  * debian/supported-versions: Drop 8.3 from squeeze/unstable. Add 9.0 to all
    Debian/Ubuntu versions to support backports.
  * debian/README.Debian: Talk about 8.3 and 8.4, since those are the versions
    relevant to squeeze installs and upgrades.
  * pg_upgradecluster POD: Describe allowed characters in upgrade script file
    names.
  * debian/supported-versions: Add Ubuntu 10.10. Welcome, Maverick Meerkat!
 -- Martin Pitt <email address hidden>   Wed, 02 Jun 2010 10:42:17 +0200

Upload details

Uploaded by:
Martin Pitt on 2010-06-02
Uploaded to:
Maverick
Original maintainer:
Martin Pitt
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
postgresql-common_108.tar.gz 1.7 MiB 23e5da155894b10954b8e81502fded7ca127638d3e6608757782f42e9de302d2
postgresql-common_108.dsc 906 bytes 39b6effe08cb506d6ed654d1269237dd2d616b4376e80415e92f19dc685ed6ea

Available diffs

View changes file

Binary packages built by this source

postgresql-client-common: No summary available for postgresql-client-common in ubuntu maverick.

No description available for postgresql-client-common in ubuntu maverick.

postgresql-common: No summary available for postgresql-common in ubuntu maverick.

No description available for postgresql-common in ubuntu maverick.